Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 1 Month, 1 Week ago PHP 5.3.x
#1
Solved: 10 Years, 1 Month, 1 Week ago
My host wants to know if my site (just a mybb installation) is compatible with php 5.x.3

How do I go about checking this?
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#2
Solved: 10 Years, 1 Month, 1 Week ago
Take a look here:

http://wiki.mybb.com/index.php/Requirements


Quote:PHP version 5.1.0 or above
Jovan J.
#3
Solved: 10 Years, 1 Month, 1 Week ago
MyBB is compatible with MyBB 5.3.x.
No longer involved in the MyBB project.
#4
Solved: 10 Years, 1 Month, 1 Week ago
Thanks a lot.
I wish to live in a world where a chicken may cross the road and not have its motives questioned.


Forum Jump:


Users browsing this thread: 1 Guest(s)