Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Problems with inline moderation
Not Solved

I'm having problems with the inline moderation.
First of all ist there any other way to moderate the forum?

Now to my problem:
(having the newest version 1.6.8 - just updated it from 1.6.6 to see if it helps - it didn't)
I'm logged in as an admin in the forum. On the "Threadlist of a category-page" i want to delete a thread. I click on the checkbox.
Nothing happens at the counter of the button it still stays Go(0).
If i choose "delete threads" and click on "go" i get this message: Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again.

i checked already in the forum - and added in the "headerinclude"-template following:
<script type="text/javascript" src=""></script> 
<script type="text/javascript">jQuery.noConflict();</script>

it didn't help either.
anyone has an idea how i can get the moderation working?

I just tried some more things.
By changing the theme to the default theme it works again.
does anybody know what in a theme perhaps is missing so that works out?
im using the theme "reksio"

Not Solved
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved

somebody has an idea???? would be great -would love to go onine with the forum
Not Solved
I'm experiencing the same problem with all of the APART themes.
I've attempted the same fix with no results.
My Forum:

I discovered it was an issue with the YouTube Page Plugin.
After I removed the plugin and edited the PHP, everything ran smoothly.

Forum Jump:

Users browsing this thread: 1 Guest(s)