Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Unable to convert using Merge system from smf 2.0.2 to mybb 1.6
Not Solved
Hello, well, i got 2 forum installed on my website hosting : smf & mybb,
main folder : SMF forum installed
/community/ : mybb forum installed
i uploaded the merge system to /community/ and when in go /community/merge/, i will receive an internal server error...
So i went to view the error logs and it says that index.php in merge folder permission has allow groups to write, so i went to changed the index.php in the merge folder to permission 0644... then again, internal server error again! so i decided to check again and now, it give me some kind of a file not existing, i tried contact my web host but they say it has nothing to do with the account and the web host.

Please help Sad

Not Solved
We have the same problem on accessing merge folder it has something to do with file permissions. Try to contact your hosting provider and tell them to fix all your users permission.

All folders should have 755 permissions and all files should have 644 permissions. It is possible when you do a default install of this script they have different permissions set by default.

Forum Jump:

Users browsing this thread: 1 Guest(s)