Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Reaching Server's Memory Limit
#1
Not Solved
Jul 18 21:14:39 slan-550-82 suhosin[67833]: ALERT - script tried to disable memory_limit by setting it to a negative value -1 bytes which is not allowed (attacker 'IP Address', file '/home/account/public_html/forum/merge/index.php', line 32)

Jul 18 21:46:58 slan-550-82 suhosin[104830]: ALERT - script tried to increase memory_limit to 268435456 bytes which is above the allowed value (attacker 'IP Address', file '/home/account/public_html/home/wp-admin/admin.php', line 109)

Out of the first error I changed the -1 to 0 and I didn't get that error any longer.

128MB is my server limit. Is it just a matter of changing the values to not exceed those, or is there a way around this memory limit issue all together?
#2
Not Solved
Disable suhosin or run the merge system from your local computer. Suhosin prevents PHP scripts raising the memory limit past a certain value for security reasons.
No longer involved in the MyBB project.


Forum Jump:


Users browsing this thread: 1 Guest(s)