Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Error Message] Fresh Install problem mybb_1608
#1
Not Solved
Hello to all member and staff, guys i have a install problem. during install i in counter

Quote:Warning [2] curl_exec() has been disabled for security reasons - Line: 5608 - File: inc/functions.php PHP 5.2.17 (Linux)

any possible solution on this problem?

BTW
I'm using a SolusVM & kloxo single server 6.1.12 stable.


Attached Files Thumbnail(s)
   
#2
Not Solved
Check with your host, or check the php.ini file to make sure cURL is enabled.
#3
Not Solved
but the VPS provider said:

Quote:Yum issues with low memory plans (Resolution)
If you are getting yum errors on our 128 or 192 yearly plans with the CentOS/Fedora distro then it's because you are trying to run yum with a low amount of memory, You'll need to tweak yum a tiny bit in order for yum to work properly. Do the following:



nano /etc/yum/pluginconf.d/fastestmirror.conf
(or vi)

changed enabled=1 to enabled=0 and save it, Yum will work properly after that.

can any one her teach me how to change enabled 1 to 0.?
#4
Not Solved
Alright, you need to open the fastestmirror.conf file with a text editor. Search for "enabled=1" in the file and replace it with "enabled=0" then save it.
#5
Not Solved
can you please guide to where can i find fastmirror.conf or a commnd line to edit enabed 1 to 0.
#6
Not Solved
You need to edit your php.ini file, look for the disable_functions directive and remove curl_exec from it.
No longer involved in the MyBB project.
#7
Not Solved
(2012-07-21, 07:19 AM)Nathan Malcolm Wrote: You need to edit your php.ini file, look for the disable_functions directive and remove curl_exec from it.

This. I dunno where the repository stuff is coming from.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
#8
Not Solved
(2012-07-21, 07:19 AM)Nathan Malcolm Wrote: You need to edit your php.ini file, look for the disable_functions directive and remove curl_exec from it.

Quote:Contents for Server: localhost /home/httpd/domain.com/php.ini

is this the address?

I find this three line:

Quote:; Issue #630 - parse_ini_file to be enabled by default
; disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_exec,curl_multi_exec,parse_ini_file,show_source
disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_exec,curl_multi_exec,show_source

enable_dl = on
disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_multi_exec,show_source
#9
Not Solved
(2012-07-21, 08:00 AM)HDx Wrote:
(2012-07-21, 07:19 AM)Nathan Malcolm Wrote: You need to edit your php.ini file, look for the disable_functions directive and remove curl_exec from it.

Quote:Contents for Server: localhost /home/httpd/domain.com/php.ini

is this the address?

I find this three line:

Quote:; Issue #630 - parse_ini_file to be enabled by default
; disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_exec,curl_multi_exec,parse_ini_file,show_source
disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_exec,curl_multi_exec,show_source

enable_dl = on
disable_functions = exec,passthru,shell_exec,system,proc_open,popen,curl_multi_exec,show_source

Pretty sure he wants you to remove all instances of curl_exec, located in the top two lines of disable functions.

Not sure about curl_multi_exec, though.
#10
Not Solved
the only solution that in my mind is this

nano /etc/yum/pluginconf.d/fastestmirror.conf
(or vi)

but i dont no how to change 1 to 0..


Forum Jump:


Users browsing this thread: 1 Guest(s)