Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 4 Months, 2 Weeks ago why can't some browers connect to my site?
#1
Solved: 9 Years, 4 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
ok i just started my website had a few members signed up already, i have found a problem a lot of people using IE,opera, and another Browers can't Load my site it says they can't get a responds or it takes forever to load, as people running firefox it loads just fine.

So my questions is what is going on?
What is causing this to happen?
is their a setting or something?
i have mybb version 1.6.8
i don't have any special plugins or anything.

please someone help.
#2
Solved: 9 Years, 4 Months, 2 Weeks ago
Please provide your website's URL.
#3
Solved: 9 Years, 4 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2012-07-21, 10:59 PM)Yaldaram Wrote: Please provide your website's URL.

420ouija.com

just got some other information.

some people say it loads but it lags really bad, unless they use firefox.
#4
Solved: 9 Years, 4 Months, 2 Weeks ago
Checked in Chrome, Firefox and IE. It works in Chrome and FF but not in IE.
#5
Solved: 9 Years, 4 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2012-07-21, 11:09 PM)Yaldaram Wrote: Checked in Chrome, Firefox and IE. It works in Chrome and FF but not in IE.

is there a reason for that?
and another person can't join at all wont laod on any browsers, could it be from where they are at? or something like that?

they said they keep getting a 500 error
#6
Solved: 9 Years, 4 Months, 2 Weeks ago
checked in firefox,internet explorer 9 :
firefox - it work just fine
internet explorer 9 - it work just fine
note :
your website is too slow mate
regards,
<snip - images exceed maximum total dimensions (see the rules)>
#7
Solved: 9 Years, 4 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2012-07-21, 11:33 PM)illusionalp Wrote: checked in firefox,internet explorer 9 :
firefox - it work just fine
internet explorer 9 - it work just fine
note :
your website is too slow mate
regards,

i have other people that can join it , (loads up really quick for me)
#8
Solved: 9 Years, 4 Months, 2 Weeks ago
(2012-07-21, 11:36 PM)gamestore Wrote:
(2012-07-21, 11:33 PM)illusionalp Wrote: checked in firefox,internet explorer 9 :
firefox - it work just fine
internet explorer 9 - it work just fine
note :
your website is too slow mate
regards,

i have other people that can join it , (loads up really quick for me)
it might be my internet connection
how many people complained about this ?
<snip - images exceed maximum total dimensions (see the rules)>
#9
Solved: 9 Years, 4 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2012-07-21, 11:46 PM)illusionalp Wrote:
(2012-07-21, 11:36 PM)gamestore Wrote:
(2012-07-21, 11:33 PM)illusionalp Wrote: checked in firefox,internet explorer 9 :
firefox - it work just fine
internet explorer 9 - it work just fine
note :
your website is too slow mate
regards,

i have other people that can join it , (loads up really quick for me)
it might be my internet connection
how many people complained about this ?

so far 5
#10
Solved: 9 Years, 4 Months, 2 Weeks ago
(2012-07-22, 04:52 AM)gamestore Wrote:
(2012-07-21, 11:46 PM)illusionalp Wrote:
(2012-07-21, 11:36 PM)gamestore Wrote:
(2012-07-21, 11:33 PM)illusionalp Wrote: checked in firefox,internet explorer 9 :
firefox - it work just fine
internet explorer 9 - it work just fine
note :
your website is too slow mate
regards,

i have other people that can join it , (loads up really quick for me)
it might be my internet connection
how many people complained about this ?

so far 5
i'm using ie 9 and it worked just fine
i might be not working with the older versions for some reason
<snip - images exceed maximum total dimensions (see the rules)>


Forum Jump:


Users browsing this thread: 1 Guest(s)