Thread Rating:
  • 32 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MySkins.org : Quality Custom and Premium Mybb Theme Studio
#31
Updated with some minor changes as mentioned by Mr.Leefish > Thank you.
Regards,

(08-23-2012, 01:11 AM)brad-t Wrote: So there are some issues, some small, some very big.

[Image: uC1CE.png]

This is a big issue, and actually implies to me that you did not design this yourself, which is bad news for a theme designer ...

[Image: QgLKS.png]

Definitely needs to be spacing between these buttons. When I click "Go Shopping", I'm brought to a "No Permissions" page ... do I have to be logged in to shop or something?

Also, clicking Request a Custom Theme gives me this:

[Image: gbO9T.png]

Really not professional. If I make a thread here, will only you and I be able to see it, or others as well? As a potential client I have no idea, and making that request via a typical forum layout makes me uncomfortable. You should at least use xThreads to customize some kind of content form if you insist on using MyBB to receive the request.

[Image: srIvm.png]

You have tooltips everywhere -- which is obnoxious enough -- but sometimes the tooltip is a repeat of the text I am already hovering, which makes this a 100% useless detail. (Also, hovering over the Home icon here causes some pretty wonky animation.)

These aren't all of the issues, I am sure. I was able to discover these in a cursory examination, so if I kept digging I am sure I could find more. There's also the fact that the forum just doesn't look that great or polished IMO, which is problematic when you are selling themes.

Hope some of this is useful for you.

First of all i thank you for some valuable suggestions.I just went through them.
I have made the testimonial box changes,now it should be better enough.

Regarding the 2'nd issue,the go shopping thing,i have to look into it,the settings of plugin i am using.

Regarding the tool-tips,i made the tool tips to show on every title attribute.
Thanks for suggesting X-threads,i will try to make more changes.

Keep rolling out all the suggestions.

Thanks again,

regards,
[Image: mnvhXxj.png]
Reply
#32
Hi Envira - I just visited - this is the slider:


Attached Files Thumbnail(s)
   
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#33
(08-23-2012, 01:24 PM)Leefish Wrote: Hi Envira - I just visited - this is the slider:

Thank you Mr.Leefish for notifying me but it looks fine from my side :
http://i.imgur.com/DZkOn.png

I think the problem is from your side.Please try reloading the page.
Thank you,
regards
[Image: mnvhXxj.png]
Reply
#34
This user has been denied support. This user has been denied support.
Leefish is Ms. Toungue
Reply
#35
Yea, but they call me Mr Fish Toungue

Envira, I am using Opera Version 12.01 and Windows7. The point is, I have to reload every time I visit to see the slideshow. So enter - see small squidged thing - reload. That is not good user experience imo. I have cookies set to clear on exit and my computer is very old, so that might be it. Sad
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#36
The theme is not so great but not so bad either. I can pick out a lot of errors. Code errors, design flaws, and design errors. I find it very odd that one button will have an outline and the one below it will have one of a completely different shade or no outline at all. Another thing I've noticed is your massive reliance on shadows. Every element has a heavy and long drop-shadow extending way further then it should be. I also recommend actually using the correct font on your homepage slider fake browser images. Because it looks fake and leads me to believe that the theme is edited and not final work. A lot of things are also not properly aligned. The skin is full of impurities and weird glitches. If you really want to be professional you need to not rely on MyBB to power the entire website and go another route.
Reply
#37
This user has been denied support. This user has been denied support.
Its really nice thanks
Reply
#38
(08-23-2012, 02:30 PM)crazy4cs Wrote: Leefish is Ms. Toungue

(08-23-2012, 02:51 PM)Leefish Wrote: Yea, but they call me Mr Fish Toungue

Envira, I am using Opera Version 12.01 and Windows7. The point is, I have to reload every time I visit to see the slideshow. So enter - see small squidged thing - reload. That is not good user experience imo. I have cookies set to clear on exit and my computer is very old, so that might be it. Sad

Oh i am sorry Ms.Leefish, i really dont know that you are a lady.My apologies.

(08-23-2012, 07:55 PM)WebOutfit Wrote: The theme is not so great but not so bad either. I can pick out a lot of errors. Code errors, design flaws, and design errors. I find it very odd that one button will have an outline and the one below it will have one of a completely different shade or no outline at all. Another thing I've noticed is your massive reliance on shadows. Every element has a heavy and long drop-shadow extending way further then it should be. I also recommend actually using the correct font on your homepage slider fake browser images. Because it looks fake and leads me to believe that the theme is edited and not final work. A lot of things are also not properly aligned. The skin is full of impurities and weird glitches. If you really want to be professional you need to not rely on MyBB to power the entire website and go another route.

Thanks Jason,for your suggestions.I have reduced the shadows a bit more as you pointed them before.Now even reduced them.
Regarding the font thing i am using the "BebasNue",and i have made the home page by modifying the portal page.
Yes i planned for a wordpress home page,but then i felt that i couldnt handle the integration process of login on home page and hence decided to make custom pages.
But in future i will surely move on to wordpress.
Thanks again for valuable suggestions.

(08-24-2012, 02:32 AM)lordcedrich Wrote: Its really nice thanks

Thank you buddy,glad you like it.
[Image: mnvhXxj.png]
Reply
#39
This user has been denied support. This user has been denied support.
envira you have been using "we" consistently, so do you have a group of designers or its just you running the show?
Reply
#40
Just for info ...avast is blocking 83% of your site as malicious url
[Image: darkmew.png]

Feel free to PM me if you have any issues with the community. Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)