Discuss: MyBB 1.2.1 Released
#91
I cant find v1.2 in the old version field while upgrading
#92
This user has been denied support. This user has been denied support.
Upgraded. Please Keep Ur HARD Work with this BB..Keep It SECURE Wink Thanks !
#93
ajsuk Wrote:So I can't grasp how this new upgrade system is meant to work..?

I'm currently running 1.2, had no trouble installing that but the way I'm reading it you want us to download the entire install package everytime we upgrade now? Isn't that a big waste of time? What happened to just adding the changed files?

It depends on the upgrade. Some security patches only affect 1 or 2 files, which in that case you will be able to download a newer version of those affected files, or manually patch your forum using a patch instruction file.

This update (1.2.1) was larger than most of the other patches seen in MyBB 1.1.x, so that's why you're downloading the entire archive again.
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#94
Yesterday i received an update message via the e-mail, but 1.2.1 was out like last wednesday, is there a reason for that?
#95
The backend system which sends out batch emails was broken until yesterday when I rewrote it.
#96
well, first, I'm kinda disappointed that no one replied to My First Problem.

To expand on that one, other people can use the smilies, but I can't. Not on my account or the test account I created.  And I can't use them on my work machine with MSIE or on my home machine with FireFox.


New problem.  I sent a private message yesterday just fine and the receiver got it. But he was unable to reply.  When he tries, or when ANYONE tries to SEND or REPLY to a PM since then, we're getting a browser popup message that says "can not open the internet site: .....\private.php?action=send&pmid=63$do=reply.    Operation Aborted"

When I click OK, I get a 404 screen.  I re-uploaded private.php just for kicks and that didn't do anything.

There's been a LOT of screwy bugs since I upgraded to 1.2.1

suggestions?
#97
Quote:well, first, I'm kinda disappointed that no one replied to My First Problem.
This isn't a support thread. If you have issues then you should post in the appropriate forum.

Quote:To expand on that one, other people can use the smilies, but I can't. Not on my account or the test account I created. And I can't use them on my work machine with MSIE or on my home machine with FireFox.
Post a thread in General Support, provide your forum URL and any other details so I can take a look. If it is private, send me a PM.

Quote:New problem. I sent a private message yesterday just fine and the receiver got it. But he was unable to reply. When he tries, or when ANYONE tries to SEND or REPLY to a PM since then, we're getting a browser popup message that says "can not open the internet site: .....\private.php?action=send&pmid=63$do=reply. Operation Aborted"
Please see the following thread which has an updated file: http://community.mybboard.net/showthread.php?tid=12058
#98
thank you mybb for a great update and thank you very much for helping me to add the update to my site

keep up the good work
#99
Nice easy upgrade............

I decided to try the upgrade out first on the development server on my own PC.......accidentally overwrote settings.php and config.php

D'oh Big Grin

Made sure I took backups of them off the main site before uploading the files in case I forgot to exclude them.
Well the settings.php isn't really that important as you can make that from changing the settings.
However you need to write the config.php yourself. If you have another config.php you can just use that as an template. Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)