Discuss: MyBB 1.2.1 Released
#31
not sure:
Try deleting table t?
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#32
t is a variable used in the php script, not an actual table in the DB. thx for your reply anyway n_n
#33
Strangely when clicking the "Find Updated" option I get the following message:

"There are currently no templates which have been updated since you last upgraded."

My board's skin is heavily upgraded so I know something's up Wink

Might this have something to do with having created my modified skin using the "MyBB Default" template set or is it because the only "revert required" skin from the announcement wasn't modified in any way?

Having said that though, when I ran upgrade.php I got blank output to the screen. Is this normal?
#34
It would have been nice to see also a 1.2 > 1.2.1 changed files package that didn't include config, settings, or images. It would just make it more idiot proof.

Thanks for this update though. I been waiting for all the bugs to be worked out before I change over Democracyforums.com
#35
judel Wrote:
Crakter Wrote:Hah you upgrade another forum before you upgrade your own so you won't mess up your own if anything goes wrong?
Damn right! But it didn't do me any good! My forum is down now and I don't know what to do! Please, somebody help!!! *snif*


You can't seem to get any upgrade done right, can you :/

You needed to have selected the upgrading from 1.0.* / 1.1.* option ....

Merkoth Wrote:ok, I'm having a nice problem >=(

I'm trying to upgrade the forum from 1.1.5 to 1.2.1 and the process hangs in the "Rebuilding Last Post Columns" stage with the following error:

MySQL error: 1109
Unknown table 't' in where clause
Query: SELECT COUNT(*) as num_threads FROM mybb_threads WHERE t.closed NOT LIKE 'moved|%'

Any ideas?
#36
Tikitiki Wrote:You needed to have selected the upgrading from 1.0.* / 1.1.* option ....

I did select that option though :/

Edit: OK, I'm spamming the wrong thread. I'm gonna open a new under support.
#37
Merkoth, you did upload a clean version of MyBB 1.2.1 from the site & updated your forums with the new files before you attempted the upgrade?

Paretje Wrote:Good work!

Is there no Changed Files Package or file??

Added
#38
Quote:I'm trying to upgrade the forum from 1.1.5 to 1.2.1 and the process hangs in the "Rebuilding Last Post Columns" stage with the following error:

I just helped a member complete a large forum update (140k posts) and this section took 5 hours on a dedicated server doing 50 posts at a time. How many posts do you have? It's absolutely horrible this part of the upgrade and it should be rewritten.
#39
Tiki Wrote:You can't seem to get any upgrade done right, can you :/

You needed to have selected the upgrading from 1.0.* / 1.1.* option ....
You didn't mean me on that 1.0/1.1 option, right?  I was using 1.2 which was defaulted when I ran the upgrade script!  Any suggestions???  Did you do anything special when you helped me before, for it not to work on this update?  Toungue

And come on, Tiki! Give me SOME credit! I was able to do Grilldog's upgrade just fine!!!

And this wasn't my fault!  I followed the directions.  I actually got through and was able to view my forum...but then it sent me to an error screen!  grrrrr...
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#40
labrocca Wrote:
Quote:I'm trying to upgrade the forum from 1.1.5 to 1.2.1 and the process hangs in the "Rebuilding Last Post Columns" stage with the following error:

I just helped a member complete a large forum update (140k posts) and this section took 5 hours on a dedicated server doing 50 posts at a time. How many posts do you have? It's absolutely horrible this part of the upgrade and it should be rewritten.

Before people accuse use for doing everything wrong, why don't you step back and take a look at what else might they have done wrong, before jumping on the devs. 50 posts at a time? NO WONDER. Why didn't you make it so that it did like 1,000 posts at a time -.-

judel Wrote:
Tiki Wrote:You can't seem to get any upgrade done right, can you :/

You needed to have selected the upgrading from 1.0.* / 1.1.* option ....
You didn't mean me on that 1.0/1.1 option, right? I was using 1.2 which was defaulted when I ran the upgrade script! Any suggestions??? Did you do anything special when you helped me before, for it not to work on this update? Toungue

And come on, Tiki! Give me SOME credit! I was able to do Grilldog's upgrade just fine!!!

And this wasn't my fault! I followed the directions. I actually got through and was able to view my forum...but then it sent me to an error screen! grrrrr...

Lol no, that wasn't to you.

It sent you to a error screen? What did it say?


Forum Jump:


Users browsing this thread: 1 Guest(s)