Thread Rating:
  • 4 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 6 Months, 1 Week ago BB Codes Problem
#31
Solved: 8 Years, 6 Months, 1 Week ago
Thanks, did work well for me.
#32
Solved: 8 Years, 6 Months, 1 Week ago
Just a quickie to say the issue I was having over the [userdefined] is now fixed.
Cor, it was hard work too... for Vernier Blush
I couldn't do it, so Vernier stepped in and fixed it. Many, many thanks to you, sir.

MyBB has a great person in Vernier [Image: good3.gif]
#33
Solved: 8 Years, 6 Months, 1 Week ago
Thank you! It worked for me, too.
#34
Solved: 8 Years, 6 Months, 1 Week ago
Yes, it just replace "itemType" to "elementType" in file jscripts/editor.js
Software is like sex: it's better when it's free.
-Linus Torvalds
#35
Solved: 8 Years, 6 Months, 1 Week ago
This user has been denied support. This user has been denied support.
(2012-10-10, 10:13 AM)StefanT Wrote: Fix (extract und upload in "jscripts"):
Template "codebuttons":
Replace:
<script type="text/javascript" src="jscripts/editor.js?ver=1600">
with:
<script type="text/javascript" src="jscripts/editor.js?ver=1608">

Thanks it really worked for me i got another problem at my forums, when i click on reply button , it brings me to the bottom right side of the page instead of the middle, can you please check it here, http://www.imbaplayers.com , it happens with firefox i think.
#36
Solved: 8 Years, 6 Months, 1 Week ago
I applied the patch and updated the codebutons file. Now all the [undefined=undefined][undefined=undefined]BBcode insertion features are gone in every browser[/undefined][/undefined], and I can't use the smilies any more. Thanks a lot!

So WTF am I supposed to do now? Do I have to reinstall everything?
#37
Solved: 8 Years, 6 Months, 1 Week ago
(2012-10-16, 04:06 PM)forum Wrote: I applied the patch and updated the codebutons file. Now all the [undefined=undefined][undefined=undefined]BBcode insertion features are gone in every browser[/undefined][/undefined], and I can't use the smilies any more. Thanks a lot!

So WTF am I supposed to do now? Do I have to reinstall everything?

If you wouldn't mind PMing me a temporary admin account and your forum URL I'll be happy to take a look. Smile
[Image: information.gif] MyBB Support Technician
Please do not PM me for support.


MyBBatically - A quick and easy way to update your board!
#38
Solved: 8 Years, 6 Months, 1 Week ago
(2012-10-16, 04:10 PM)Vernier Wrote: If you wouldn't mind PMing me a temporary admin account and your forum URL I'll be happy to take a look. Smile

Thanks for the offer, but I don't grant admin accounts to strangers.
#39
Solved: 8 Years, 6 Months, 1 Week ago
(2012-10-16, 04:13 PM)forum Wrote:
(2012-10-16, 04:10 PM)Vernier Wrote: If you wouldn't mind PMing me a temporary admin account and your forum URL I'll be happy to take a look. Smile

Thanks for the offer, but I don't grant admin accounts to strangers.


Well, Vernier is a member of the MyBB support team, he would not harm your forum. If you are unable to follow the directions in the thread then you will either have to accept the issues you are facing or allow someone (Vernier?) to help you. They need to be an admin to do that in this situation.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#40
Solved: 8 Years, 6 Months, 1 Week ago
I have reverted the editor.js file back to the original and also reverted the codebuttons script and I'm still not getting my BBcode helpers back.

Does anyone know how to rebuild the caches so I can at least get back to where I was before I applied this "patch"?


Forum Jump:


Users browsing this thread: 1 Guest(s)