Thread Rating:
  • 6 Vote(s) - 4.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Invite Only Threads.
#21
I get the error that this thread is for invited people only etc.
When I install it I don't even need to choose the plugin function to yes.Members immediately can't view any threads.
Reply
#22
This user has been denied support. This user has been denied support.
That's not possible. The thread function also checks if the plugin is enabled or not (from the yes/no) settings, otherwise it shows no error and is non-functional. Have you tried uninstalling/reinstalling?
Reply
#23
Yes,several times.

The same thing happens when I install it and deactivate it.I need to uninstall it to solve the problem.
Reply
#24
This user has been denied support. This user has been denied support.
What's your forum URL?

Oh, and are you using the updated version? (v1.1 is latest).
Reply
#25
Yes.Maybe this is not compatible with 1.6.8?
Reply
#26
This user has been denied support. This user has been denied support.
This is compatible with 1.6.8, it's what my test board runs on. However, no people who have downloaded complained about the issue you're having, which in first place shouldn't be even if it is turned off. Maybe it's conflicting with other plugin you may have.
Reply
#27
Did you get my idea of automatically having an option for all forums?
Like -1 would mean all of them, instead of typing them all individually.

Reply
#28
This user has been denied support. This user has been denied support.
I'll make it happen in next version, thanks for suggestion.
Reply
#29
This user has been denied support. This user has been denied support.
(2012-11-10, 10:42 AM)Cipas Wrote: Yes,several times.

The same thing happens when I install it and deactivate it.I need to uninstall it to solve the problem.
Hi,

I was just encountered with the problem you mentioned on localhost, apologize for refusal.

Till I submit an updated version (most likely tomorrow), open plugin file (inc/plugins/iot.php) and replace all instances of:

$mybb->settings['iot_enabled'] == 1

with:

$mybb->settings['iot_enabled'] == "1"

Now it should work just fine.

Thank you.

edit: Uploaded an updated version on mods site, awaiting validation now.
Reply
#30
Thanks for the update.
I think $checkit == 1 should also be changed to $checkit == "1".
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)