Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 7 Months, 3 Weeks ago Really weird problem
Solved: 9 Years, 7 Months, 3 Weeks ago
Hi guys,

I'm developing a new forum and I've hit a really weird problem. When I'm not logged into the forum everything is displayed just fine, but when I login, all the navigation buttons such as reply, delete, forward etc are all missing. This was working just fine until around 20 minutes ago whereby the only change I made was to upload a favicon file to the root of my site.

I don't see how this could have broken anything, but as a test a removed the favicon. Still didn't work. Here is a screen shot of me logged in and out so you can see what I mean...

[Image: Logged%20in.PNG]

[Image: Logged%20out.PNG]

Has anyone come across this really weird problem themselves?



To further add to the weirdness, I've just created a test user account and the buttons work both when logged in and when logged out. So it's just my admin account that's affected by the looks of things.

I thought it may have been a problem with my account so I created a new admin account and the buttons started working again so I assumed it was an issue with the account. Unfortunately the problem has now started happening on the new admin account also.

It's not a computer specific problem as it's the same on my phone, tablet and laptop (all different OS's)

I'm separate to get this fixed so any help would be greatly appreciated!

Solved: 9 Years, 7 Months, 3 Weeks ago
Have you tried to manually load those images by right clicking them and "Opening in new tab"? Also have you tried to test this on multiple browsers just to make sure it's not only affecting one browser that you are using?
Solved: 9 Years, 7 Months, 3 Weeks ago
Hi Known,

I didn't actually get a chance to update this last night. I've resolved the issue. You've basically hit the nail on the head - I copied the direct link to the button images and the forums thought they were at /images/theme/ whereas they where actually at /images/theme/england which is what they were always at and working previously. I have no idea why all of sudden it stopped (I certainly didn't move them or change the code).

Anyway, rather than change the code, I just cut/paste the contents of the 'england' folder up one level and that resolved the issue.

Thanks again for the response Known.


Forum Jump:

Users browsing this thread: 1 Guest(s)