Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 1 Week ago Help! Reputation button is not showing
#1
Solved: 9 Years, 1 Week ago Exclamation 
I have already set all rep settings to yes and rep comments per page = 15. I have also checked on my root folder, the postbit_reputation.gif is also there. But still, the button is not showing. Sad

Please help me. The link to my site is emishu-forums.net.
I will really appreciate your help.
#2
Solved: 9 Years, 1 Week ago
Navigate to AdminCp -> Templates & Style -> Templates -> Your Theme's Templates -> Post Bit Templates -> Postbit

Does the following piece of code exist in that template?

{$post['button_rep']}
[Image: information.gif] MyBB Support Technician
Please do not PM me for support.


MyBBatically - A quick and easy way to update your board!
#3
Solved: 9 Years, 1 Week ago
(2012-11-18, 08:58 PM)Vernier Wrote: Navigate to AdminCp -> Templates & Style -> Templates -> Your Theme's Templates -> Post Bit Templates -> Postbit

Does the following piece of code exist in that template?

{$post['button_rep']}

It's not there. What do I do next? Huh

Edit: I inserted the above code to the template and got this image:
[Image: sonlineshopcheapandlegi.jpg]

How do I integrate it to the rep image?
#4
Solved: 9 Years, 1 Week ago
Make sure the button image "postbit_reputation.gif" is present in your theme language folder.

images/mytheme/english (for example).
#5
Solved: 9 Years, 1 Week ago
Thanks, effone! I will definitely try this. Smile

(2012-11-19, 07:45 AM)effone Wrote: Make sure the button image "postbit_reputation.gif" is present in your theme language folder.

images/mytheme/english (for example).

Wow! You're epic bro! It worked like charm. Thanks!


Forum Jump:


Users browsing this thread: 1 Guest(s)