Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 10 Months, 1 Week ago ERROR
#1
Solved: 6 Years, 10 Months, 1 Week ago
http://imtiax.net/

If you go to my site


It says this at the top (If you open in chrome, not showing in FF for me)

Quote:The following warnings occurred:
Warning [2] Illegal string offset 'lastpost' - Line: 166 - File: inc/functions_forumlist.php PHP 5.4.9 (Linux)
File Line Function
/inc/functions_forumlist.php 166 errorHandler->error
/inc/functions_forumlist.php 129 build_forumbits
/inc/functions_forumlist.php 129 build_forumbits
/index.php 394 build_forumbits
Warning [2] Illegal string offset 'lastpost' - Line: 469 - File: inc/functions_forumlist.php PHP 5.4.9 (Linux)
File Line Function
/inc/functions_forumlist.php 469 errorHandler->error
/inc/functions_forumlist.php 193 get_forum_lightbulb
/inc/functions_forumlist.php 129 build_forumbits
/inc/functions_forumlist.php 129 build_forumbits
/index.php 394 build_forumbits
#2
Solved: 6 Years, 10 Months, 1 Week ago
MyBB doesn't fully support PHP 5.4 yet. MyBB 1.6.9 should fix these issues.
No longer involved in the MyBB project.
#3
Solved: 6 Years, 10 Months, 1 Week ago
Rebuliding PHP with 5.3 to resolve issue. Thanks
#4
Solved: 6 Years, 10 Months, 1 Week ago
There aren't any patches as there are many, many changes made regarding compatibility. You can uninstall PHP 5.4 and install the latest version of PHP 5.3.
No longer involved in the MyBB project.


Forum Jump:


Users browsing this thread: 1 Guest(s)