Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 10 Months, 2 Weeks ago Problem in ACP
#1
Solved: 6 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
So when I got into ACP today there was a error on top of the page.
This is what the error looks like:

[Image: ThY6J.png]
#2
Solved: 6 Years, 10 Months, 2 Weeks ago
MyBB isn't fully compatible with PHP 5.4. MyBB 1.6.9 should fix these compatibility issues.
No longer involved in the MyBB project.
#3
Solved: 6 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
So, I can't do anything to fix this?
#4
Solved: 6 Years, 10 Months, 2 Weeks ago
You can either:

- Ask your host to downgrade to PHP 5.3 (Unlikely, but worth a shot)
- Ask your host to move you to a server with PHP 5.3 installed (Any decent host will have the capability to do so)
- Switch to another web host which is using PHP 5.0 to 5.3
- Ignore the warning until MyBB 1.6.9 is released (As always, it will be released when it's ready)
No longer involved in the MyBB project.
#5
Solved: 6 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
You can also use PHP 5.3 (if your host supports this) by configuring in htaccess. Do googling.
#6
Solved: 6 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Alright, one more question though. Does the warning mean anything? Is it causing something bad or..?
#7
Solved: 6 Years, 10 Months, 2 Weeks ago
(11-30-2012, 09:50 AM)BccMac Wrote: Alright, one more question though. Does the warning mean anything? Is it causing something bad or..?

It just means PHP 5.4 doesn't like the way MyBB has been coded - it wasn't always designed to check if variables were defined as PHP handled it fine prior to PHP 5.4. A few of these crop us while on PHP 5.4.
No longer involved in the MyBB project.


Forum Jump:


Users browsing this thread: 1 Guest(s)