Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Editor Not Showing and Smilies Can't be Clicked
#1
Not Solved
I was recently having an "undefined" issue so i did what was told in this thread

http://community.mybb.com/thread-127322-...#pid922533

That seemed to fix the issue but shortly afterward my editor stopped working and my smilies no longer can be clicked.

my forums are located here

http://thecrypt.org/bb/

login: bbtest
pw: bbtest

my header include is

<link href='http://fonts.googleapis.com/css?family=Scada:700' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.js?ver=1603"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1603"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1600"></script>
{$stylesheets}
<script type="text/javascript">
<!--
	var cookieDomain = "{$mybb->settings['cookiedomain']}";
	var cookiePath = "{$mybb->settings['cookiepath']}";
	var cookiePrefix = "{$mybb->settings['cookieprefix']}";
	var deleteevent_confirm = "{$lang->deleteevent_confirm}";
	var removeattach_confirm = "{$lang->removeattach_confirm}";
	var loading_text = '{$lang->ajax_loading}';
	var saving_changes = '{$lang->saving_changes}';
	var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
	var my_post_key = "{$mybb->post_code}";
	var imagepath = "{$theme['imgdir']}";
// -->
</script>
{$newpmmsg}

and my editor.js is attatched. Any help you can give is appreciated and any info you need i'll do my best to help.


Attached Files
.js   editor.js (Size: 37.71 KB / Downloads: 61)
#2
Not Solved
This have been fixed in MyBB 1.6.9
and the editor.js file would not go in the header include but your root dir jscripts folder
and add <script type="text/javascript" src="jscripts/editor.js?ver=1608"> Template "codebuttons"
well change 1600 to 1608
just upgrade to 1.6.9 and I believe this should be fixed
#3
Not Solved
Ive done everything and still it's not showing? it's really odd, and since the upgrade it broke my pro portal, double bummer lol.

here is my code button template
<script type="text/javascript" src="jscripts/editor.js?ver=1608">
<!--
	{$editor_language}
	var clickableEditor = new messageEditor("{$bind}", {lang: editor_language, rtl: {$lang->settings['rtl']}, theme: "{$theme['editortheme']}"});
	if(clickableEditor)
	{
		clickableEditor.bindSmilieInserter("clickable_smilies");
	}
// -->
</script>
#4
Not Solved
I have same bugs Sad

any solutions \ideas ?????
I Love [Image: love.gif] Mybb


Forum Jump:


Users browsing this thread: 1 Guest(s)