Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 5 Months, 1 Week ago The Infamous White Page
#11
Solved: 6 Years, 5 Months, 1 Week ago
Issue resolved! I contacted the host to see if I needed to be white-listed for the merge or anything. I didn't need that, but apparently the above settings I placed were indeed wrong. I guess I was using MySQL Improved (even though my database doesn't say that), and both the database name and username needed a prefix/suffix (castiel_phbb1 instead of just castiel). Thanks for the help anyway though Smile

Hopefully others will keep this in mind when they encounter the problem: the settings have to be -very- specific.
#12
Solved: 6 Years, 5 Months, 1 Week ago
Welcome to MyBB. Hope the switch has been good for you. Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)