Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 8 Months, 3 Weeks ago Inline Moderation not working
#21
Solved: 8 Years, 8 Months, 3 Weeks ago
Old vid, but might be helpful:
http://www.youtube.com/watch?v=5vl1cMDFFYs
#22
Solved: 8 Years, 8 Months, 3 Weeks ago
I've followed a couple of instructional videos but unfortunately I just seem unable to do it, I can't work out what I'm doing wrong but typing 'http://localhost' and 'http://localhost/phpmyadmin' in my browser just simply does nothing. I've installed the program but I'm just getting nothing and I'm afraid my knowledge doesn't extend to things like this Sad.
#23
Solved: 8 Years, 8 Months, 3 Weeks ago
I remember when I first installed it I struggled too.

Have you started the server and MySQL?

assuming that you have successfully put the MyBB 1.6 package in the htdocs folder (and called it mybb) then the path would be like this:

http://localhost/mybb/
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#24
Solved: 8 Years, 8 Months, 3 Weeks ago
Localhost just doesn't seem to work at all, I've started everything except apache as I think it may have an error, could that be why?
#25
Solved: 8 Years, 8 Months, 3 Weeks ago
The Apache is the server. It needs to be on. What is your error?

I know it seems like a drag, but once you have this running it is really handy as you can test things NOT on your live board.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#26
Solved: 8 Years, 8 Months, 3 Weeks ago
The cmdprompt just says there's an error without any extra information. Should I reinstall? How do I uninstall?

No it's fine, I'm just hoping to be able to get this done before you have to go ;D.
#27
Solved: 8 Years, 8 Months, 3 Weeks ago
Hmm

Check on the Apache friends site for the error.

Try copying the error message into google, see what it brings up.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#28
Solved: 8 Years, 8 Months, 3 Weeks ago
I keep getting told to reinstall apache but xampp won't let me disable it for some reason, if I uncheck the box the tick just reappears again. I think I should reinstall the whole thing but I don't know how to uninstall it.
#29
Solved: 8 Years, 8 Months, 3 Weeks ago
you can uninstall from the windows program - you are running windows?

Control Panel > Programs > Uninstall
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#30
Solved: 8 Years, 8 Months, 3 Weeks ago
Ok I've got that working and I'm at the mybb installation, before I start, what do I need to do to make sure it's the same as the online board?
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)