Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years ago As The Owner - I Can't Edit Signature In User CP
Solved: 9 Years ago
Hi all,

I don't know what has happened here, I am the owner of my forum but I cannot edit my signature via the USERCP - however I can edit it through the AdminCP.

I have not got a clue what has happened as I am pretty sure I could edit it through the USERCP previously.

I noticed that I now get directed to my 'error page' when I try to edit via the USERCP.

My members are having no trouble at all editing or making signatures via the USERCP.

I'm at a loss. I have taken a look at the permissions via the admin/security facility and cannot see any problems there. Everything checks out ok.

Any ideas... I mean it is not a major problem I can always just edit the admin panel but it is a bit of a pain having to keep logging in to admin to edit.

Thank you in advance.
Solved: 9 Years ago
In the tab Users and Permissions of the group Administrators, the option "Can add a signature?" is checked? Also, check the "Required Post Count Before Signature Can Be Added:" and see if there is a 0 (zero) there.

Are you in any other usergroup besides admin/owner? If yes, check the permissions of that group too.
Solved: 9 Years ago
Cheers, yup the tab is checked but I will go away now to check on the other and report back.

Sorted... That is the one place I did not look. Manage User Groups and bingo there it was... Now I remember checking that box when I made the forum. Very odd. However thank you. thread solved Rep on its way.
Jump to the post that solved this thread.

Forum Jump:

Users browsing this thread: 1 Guest(s)