Not Solved 403 error when using ForumsIcons
#1
Not Solved
I've installed the ForumsIcons mod and everything went fine until I actually clicked on the link in the ACP to edit the Forum Icons, I am getting a 403 error.

Does anyone have any idea about this.

The developers site is Spanish so is no help at all.
[Image: userbar_zpsfd84f02d.png]

I'm English, I use an "s" not a "z", the spell checker is wrong not me !!
Reply
#2
Not Solved
I guess thats a no then ?
[Image: userbar_zpsfd84f02d.png]

I'm English, I use an "s" not a "z", the spell checker is wrong not me !!
Reply
#3
Not Solved
It would help if there was a link to the mod. To be honest - you can do this without a plugin (assuming this is not extra to the on/off icons)

http://mybbhacks.zingaburga.com/showthre...43#pid3543
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#4
Not Solved
(2013-01-30, 03:12 PM)Leefish Wrote: It would help if there was a link to the mod. To be honest - you can do this without a plugin (assuming this is not extra to the on/off icons)

http://mybbhacks.zingaburga.com/showthre...43#pid3543
Yeah it adds an extra column so that you retain the on/off icons
[Image: userbar_zpsfd84f02d.png]

I'm English, I use an "s" not a "z", the spell checker is wrong not me !!
Reply
#5
Not Solved
Still no link to the mod Big Grin

You can do exactly the same trick by adding the extra column yourself and creating a folder per forum, but instead of linking it to the lightbulb just make it an image.

http://community.mybb.com/thread-92128.h...ight=icons
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#6
Not Solved
(2013-01-30, 03:31 PM)Leefish Wrote: Still no link to the mod Big Grin

You can do exactly the same trick by adding the extra column yourself and creating a folder per forum, but instead of linking it to the lightbulb just make it an image.

http://community.mybb.com/thread-92128.h...ight=icons

http://mods.mybb.com/view/forumsicons
[Image: userbar_zpsfd84f02d.png]

I'm English, I use an "s" not a "z", the spell checker is wrong not me !!
Reply
#7
Not Solved
http://mods.mybb.com/reviews/forumsicons
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#8
Not Solved
(2013-01-30, 03:43 PM)Leefish Wrote: http://mods.mybb.com/reviews/forumsicons

Yeah tried all that, and left my two pennorth, wish those reviews were easier to find.

I've done it the hard coded way now, and it works, thanks for attempting to help.

This is one of the reasons I think Plugins should have their own thread, at least it could be locked until the author turns up to upgrade it.
[Image: userbar_zpsfd84f02d.png]

I'm English, I use an "s" not a "z", the spell checker is wrong not me !!
Reply
#9
Not Solved
Not a problem Spangle. As I was trying to hint you towards the no plugin way of doing this I would say my "attempt" at helping you was quite successful Toungue
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#10
Not Solved
ForumsIcons
Icons in the forums
Last Updated: 27th April 2011

Basic Upgrade for 1.8.x

* 11/29/2016 - Updated to version 1.2 for MyBB 1.8.x usage by: vintagedaddyo



.zip   Plugin_ForumsIcons_1.2.zip (Size: 27.16 KB / Downloads: 70)

Example:

[Image: fm2knb.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)