Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLEASE READ THIS FIRST.
#1
Hello, thank you for downloading MyBB 1.7, aka 1.8Aalpha/Beta.

As said in this forum's description, MyBB 1.8 is not officially supported yet. This forum is only for development assistance, such as migrating plugins and themes. You should NOT install/upgrade to MyBB 1.8 on a live forum. If you do and you have a problem, it is not our fault and we will not provide support. You will not be able to upgrade from the Alpha/Beta versions to the final release. If you need help with a general MyBB issue, please post in the General Support forum.

Thank you very much!
-Paul H.

Cogisne lingua latina?


Forum Jump:


Users browsing this thread: 1 Guest(s)