Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version 1.7 instead of 1.8?
#1
I look for the version 1.8 of mybb to try it, then I found it out on github, but when I install it on the webserver and make it live, I saw the mybb version was 1.7.0 ? Why? Huh
#2
Version 1.7 is the code used for the alpha/beta versions of 1.8.
#3
odd numbers = alpha/beta [1.7]
even numbers = official releases [1.4/1.6]
#4
odd as a trial. sounds funny. but whatever if this decision together.
MyBB Indonesia | Facebook Page | Twitter
Bangga Menggunakan MyBB sebagai Forum Core Engine Big Grin
#5
(2013-02-10, 05:15 PM)terzier Wrote: odd as a trial. sounds funny. but whatever if this decision together.

Old-style Linux versioning. :>
#6
(2013-02-07, 04:07 PM)Euan T. Wrote: Version 1.7 is the code used for the alpha/beta versions of 1.8.

Oh, I see..

(2013-02-07, 07:05 PM)SmItH197 Wrote: odd numbers = alpha/beta [1.7]
even numbers = official releases [1.4/1.6]

Thanks for the info.


Forum Jump:


Users browsing this thread: 1 Guest(s)