Thread Rating:
  • 8 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
InstantMyBB - Free Forum Hosting!
#11
Good luck with this new project, Jason. It looks really good so far.
#12
(03-04-2013, 02:58 AM)Kolton T. Wrote: Looks good, Jason! I like the minimalistic design, especially for the forum. Who coded the multiforums script?

My partner, Jake Booher.

(03-04-2013, 02:59 AM)José F. Wrote: Good luck with this new project, Jason. It looks really good so far.

Thanks José! All feedback is appreciated Smile.
#13
Let us see how far this can go against IcyBoards.

I registered on your Community Forums.
The Support is quite good, though the header reminds me of Icyboards, just less detailed.

Where is your navigation in the forums? You need one before anything, its easy for members to get lost without that.

And you really messed up the registrations. I don't get any activation mails and the "Resend Activation Code" page has no form in it. Are you sure you entered the SMTP configuration correctly? Or the MX records?
[Image: MaDuhur.png]
by Dukhor, IcyBoards Community Forums
#14
(03-04-2013, 05:22 PM)ElectricShock Wrote: Let us see how far this can go against IcyBoards.

I registered on your Community Forums.
The Support is quite good, though the header reminds me of Icyboards, just less detailed.

Where is your navigation in the forums? You need one before anything, its easy for members to get lost without that.

And you really messed up the registrations. I don't get any activation mails and the "Resend Activation Code" page has no form in it. Are you sure you entered the SMTP configuration correctly? Or the MX records?

I got the email when i sined up.
#15
(03-04-2013, 06:29 PM)Insanity_ Wrote:
(03-04-2013, 05:22 PM)ElectricShock Wrote: Let us see how far this can go against IcyBoards.

I registered on your Community Forums.
The Support is quite good, though the header reminds me of Icyboards, just less detailed.

Where is your navigation in the forums? You need one before anything, its easy for members to get lost without that.

And you really messed up the registrations. I don't get any activation mails and the "Resend Activation Code" page has no form in it. Are you sure you entered the SMTP configuration correctly? Or the MX records?

I got the email when i sined up.

I did too, but it took ~20 minutes to come though. Check your mailbox again.
RedHat Certified Systems Administrator
#16
(03-04-2013, 06:43 PM)spork985 Wrote:
(03-04-2013, 06:29 PM)Insanity_ Wrote:
(03-04-2013, 05:22 PM)ElectricShock Wrote: Let us see how far this can go against IcyBoards.

I registered on your Community Forums.
The Support is quite good, though the header reminds me of Icyboards, just less detailed.

Where is your navigation in the forums? You need one before anything, its easy for members to get lost without that.

And you really messed up the registrations. I don't get any activation mails and the "Resend Activation Code" page has no form in it. Are you sure you entered the SMTP configuration correctly? Or the MX records?

I got the email when i sined up.

I did too, but it took ~20 minutes to come though. Check your mailbox again.

Just so you know Spork the person above seems to assume were going after you, were not. I am providing an alternative.

I also find it hysterical that the person above thinks I'm copying your header, as if that's what I need to do
#17
Looks very nice & clean! Good to see a little competition in this field now!

Best of luck with this project.
#18
(03-04-2013, 07:09 PM)Jason L. Wrote:
(03-04-2013, 06:43 PM)spork985 Wrote:
(03-04-2013, 06:29 PM)Insanity_ Wrote:
(03-04-2013, 05:22 PM)ElectricShock Wrote: Let us see how far this can go against IcyBoards.

I registered on your Community Forums.
The Support is quite good, though the header reminds me of Icyboards, just less detailed.

Where is your navigation in the forums? You need one before anything, its easy for members to get lost without that.

And you really messed up the registrations. I don't get any activation mails and the "Resend Activation Code" page has no form in it. Are you sure you entered the SMTP configuration correctly? Or the MX records?

I got the email when i sined up.

I did too, but it took ~20 minutes to come though. Check your mailbox again.

Just so you know Spork the person above seems to assume were going after you, were not. I am providing an alternative.

I also find it hysterical that the person above thinks I'm copying your header, as if that's what I need to do

I never said anything about Icyboards.
#19
Good job buddy, and good luck!
[Image: 4A6rbCq.png]
#20
Hello,

I think this thread will be better suited in the RSJ forum as the thread is advertising the service (MyBB forum hosting) rather than showcasing your website.

Thanks for your continued contribution to the software.
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!


Forum Jump:


Users browsing this thread: 1 Guest(s)