Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Installing] Help plz with installing mybb forum
#1
Not Solved
The configuration file (inc/config.default.php) could not be renamed. Please manually rename the config.default.php file to config.php to allow it to be written to or contact MyBB Support.

The configuration file (inc/config.php) is not writable. Please adjust the chmod permissions to allow it to be written to.

The settings file (inc/settings.php) is not writable. Please adjust the chmod permissions to allow it to be written to.

The cache directory (cache/) is not writable. Please adjust the chmod permissions to allow it to be written to.

The uploads directory (uploads/) is not writable. Please adjust the chmod permissions to allow it to be written to.

The avatars directory (uploads/avatars/) is not writable. Please adjust the chmod permissions to allow it to be written to.




this is the error my install is telling me.. what am i to change these to?
#2
Not Solved
CHMOD Properly.

CHMOD the following files to 666 (ie, make sure that PHP can write to them).
./inc/settings.php
./inc/config.php (you must rename config.default.php to config.php first)
./inc/languages/*your_language*/*all files* (optional)
./inc/languages/*your_language*/admin/*all files* (optional)

CHMOD the following folders to 777 (ie, make sure that PHP can write to and execute from them).
./cache/
./cache/themes/
./uploads/
./uploads/avatars/
./admin/backups/ (optional)
[Image: logo.svg.svg]
#3
Not Solved
Sorry but this really dose not make sence are you saying
rename all these folders
./cache/
./cache/themes/
./uploads/
./uploads/avatars/
./admin/backups/ (optional)

to 777
#4
Not Solved
Not rename. You need to set the permissions.

Using FileZilla to upload your files? then right click, select last option, set provided permission.

[Image: kCMO6wY.png]

[Image: dXqm9dq.png]

Put the neumeric values for respective folders as described. Then try to run installation.
[Image: logo.svg.svg]
#5
Not Solved
i do not have file permission option when i right click????
#6
Not Solved
Do it from file manager of cPanel then ...
[Image: logo.svg.svg]
#7
Not Solved
Ok i have managed that bit but now i have a new error grrrrrrrrrrrrrrrrrrrrrr


Quote:Error

The MyBB Requirements check failed due to the reasons below. MyBB installation cannot continue because you did not meet the MyBB requirements. Please correct the errors below and try again:

MyBB requires one or more suitable database extensions to be installed. Your server reported that none were available.
#8
Not Solved
http://community.mybb.com/post-880874.html
[Image: logo.svg.svg]


Forum Jump:


Users browsing this thread: 1 Guest(s)