Not Solved What do I need to update....
#1
Not Solved
Hi everyone,

There's a little quirk on my forum that I'm trying to figure out. When I look at the status icons at the bottom of the page in Firefox 2.0 it looks file, but when I look at them in IE 6 the text is squished. I think I just need to expand the table a little bit to make the text fit, but for the life of me I can't figure out where the code is I need to modify. I have looked in the theme editor for the current theme I'm using, but I can't seem to find the code. I have attached a screen shot so you can see what I'm talking about.

Thanks,

Kage_


Attached Files Thumbnail(s)
   
Reply
#2
Not Solved
I have found the code in the forumdisplay, but I'm not sure where it is originating from. From what I can tell I need to modify the table width. Also, I checked the standard MyBB theme and it's doing the same thing.

						<table width="5%" cellspacing="0" cellpadding="2" style="white-space: nowrap; border: none">
							<tr>
								<td>
								<img src="images/dreamy20/newfolder.gif" alt="New Posts" />&nbsp;&nbsp;<span class="smalltext">New Posts</span><br />
								<img src="images/dreamy20/newhotfolder.gif" alt="Hot Thread (New)" />&nbsp;&nbsp;<span class="smalltext">Hot Thread (New)</span><br />
								<img src="images/dreamy20/dot_folder.gif" alt="Contains Posts by You" />&nbsp;&nbsp;<span class="smalltext">Contains Posts by You</span>
								</td>

								<td>
									<img src="images/dreamy20/folder.gif" alt="No New Posts" />&nbsp;&nbsp;<span class="smalltext">No New Posts</span><br />
									<img src="images/dreamy20/hotfolder.gif" alt="Hot Thread (No New)" />&nbsp;&nbsp;<span class="smalltext">Hot Thread (No New)</span><br />
									<img src="images/dreamy20/lockfolder.gif" alt="Locked Thread" />&nbsp;&nbsp;<span class="smalltext">Locked Thread</span>
								</td>
							</tr>
						</table>
Reply
#3
Not Solved
ACP -> Templates -> Modify / Delete -> *Template Set* -> Forum Display Templates -> forumdisplay_threadlist

You'll find the above code in that template.
[Need Smilies? Get Me Smileys!
Reply
#4
Not Solved
Go to you template, expand it and look for forum display templates. Expand again, then thread list. Find the folowwing code:

Quote:<table width="5%" cellspacing="0" cellpadding="2" style="white-space: nowrap; border: none">
<tr>
<td>
<img src="{$theme['imgdir']}/newfolder.gif" alt="{$lang->new_thread}" />&nbsp;&nbsp;<span class="smalltext">{$lang->new_thread}</span><br />
<img src="{$theme['imgdir']}/newhotfolder.gif" alt="{$lang->new_hot_thread}" />&nbsp;&nbsp;<span class="smalltext">{$lang->new_hot_thread}</span><br />
<img src="{$theme['imgdir']}/dot_folder.gif" alt="{$lang->posts_by_you}" />&nbsp;&nbsp;<span class="smalltext">{$lang->posts_by_you}</span>

Change that value in bold to 95%
[Image: attachment.php?aid=8499]
Reply
#5
Not Solved
GREAT! Thanks for helping out... I had searched for a couple of hours, but I wasn't sure the template that I needed to modify.

Kage_
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)