Thread Rating:
  • 21 Vote(s) - 4.52 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] MyFacebook Connect 3.6
Check your Facebook Application status: Sandbox mode must be disabled.
[Image: fSGNVQj.png]
Reply
(2013-11-14, 08:31 PM)Shade Wrote: Check your Facebook Application status: Sandbox mode must be disabled.

WELL SHADE.... God thank you Smile.Heart
Reply
hi all,
I have done all but the botton login with facebook don't appear... the forum is: http://dogs4passion.altervista.org/Board/Upload

Problem Solved.. now when click sign up with facebook appear this error;
"Direct initialization of this file is not allowed.

Please make sure IN_MYBB is defined."
Reply
You are pointing to /inc/plugins/myfbconnect.php while you need to point to /myfbconnect.php instead.
[Image: fSGNVQj.png]
Reply
Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
Query:
SELECT * FROM mybb_users WHERE myfb_uid =

Please help me Smile
Reply
(2013-11-18, 06:28 PM)Shade Wrote: You are pointing to /inc/plugins/myfbconnect.php while you need to point to /myfbconnect.php instead.

How i can do sorry?
I dont speak good english Sad
Reply
(2013-11-18, 06:47 PM)Vladut Wrote:
Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
Query:
SELECT * FROM mybb_users WHERE myfb_uid =

Please help me Smile

This issue was addressed in 1.1.1. Update your plugin copy to fix this (or enable at least one sync option from the ACP).

(2013-11-18, 07:17 PM)lucabarletta Wrote:
(2013-11-18, 06:28 PM)Shade Wrote: You are pointing to /inc/plugins/myfbconnect.php while you need to point to /myfbconnect.php instead.

How i can do sorry?
I dont speak good english Sad

Since you seem to be italian, I'll send you a PM.
[Image: fSGNVQj.png]
Reply
(2013-11-18, 08:22 PM)Shade Wrote: This issue was addressed in 1.1.1. Update your plugin copy to fix this (or enable at least one sync option from the ACP).

Plugin version is 1.1.1 , I uptaded plugin, reinstalled, but no changes - error persists Sad
Reply
You're right, that's another one, slightly different from the addressed one. I will dig into the code and find the issue. Could you describe the situation in which that error is fired? That would help me to find it faster.
[Image: fSGNVQj.png]
Reply
(2013-11-19, 01:13 PM)Shade Wrote: You're right, that's another one, slightly different from the addressed one. I will dig into the code and find the issue. Could you describe the situation in which that error is fired? That would help me to find it faster.

I installed plugin following all steps and error appear when I try to login/register in my forum with Facebook . After I press "Login with Facebook I receive this errorSad

Sorry for my bad english Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)