Thread Rating:
  • 21 Vote(s) - 4.52 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] MyFacebook Connect 3.4
#41
Thanks for the update.
Reply
#42
This user has been denied support. This user has been denied support.
Love you man for this, going to install it now for my forum - www.vegaforums.net (will tell you if anything is wrong Big Grin )
Reply
#43
Thanks for the new Update... The error message you post on this sta was solved with new version, but I have a doubt in "PM sender" put (1) which is the UID of the user who sent the message, but do not take the message as meaning that send a Guest ...

Or am I doing something wrong?? Here a picture:
http://i1192.photobucket.com/albums/aa33...tulo-2.jpg
Reply
#44
This user has been denied support. This user has been denied support.
Have tested it this and installed it on my forum and works like a charm. Good job Shade.
Reply
#45
(04-19-2013, 07:35 PM)InfraWorld Wrote: Thanks for the new Update... The error message you post on this sta was solved with new version, but I have a doubt in "PM sender" put (1) which is the UID of the user who sent the message, but do not take the message as meaning that send a Guest ...

Or am I doing something wrong?? Here a picture:
http://i1192.photobucket.com/albums/aa33...tulo-2.jpg

Weird typo, again. Fixed in the last commit. Download the fixed version from GitHub: https://github.com/Shade-/MyFacebook-Connect
[Image: fSGNVQj.png]
Reply
#46
Error Solved, Thanks ... Another thing I wanted to talk to you about is that I think the plugin is not compatible with PHP in Template Conditionals of Zinga Burga. Because when you are in the facebook registration page with the menu I get this:

http://i1192.photobucket.com/albums/aa33...lo-554.jpg
Reply
#47
PHP and Template Conditionals is compatible as MyFacebook Connect uses the core templating system. I've tested it and it works: maybe you're doing something wrong within <if> brackets. Post here your code and I shall see what's wrong with it.
[Image: fSGNVQj.png]
Reply
#48
The code I use for the menu is this:
		<ul class="menu">
                    <li<if (THIS_SCRIPT == 'portal.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/portal.php">Inicio</a></li>
                    <li<if (THIS_SCRIPT == 'index.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/index.php">Foros</a></li>
                    <li<if (THIS_SCRIPT == '') then> class="active"</if>><a href="Thread-Reglamento-General-de-InfraGames">Reglamento</a></li>
                    <li<if (THIS_SCRIPT == 'memberlist.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/memberlist.php">Miembros</a></li>
                    <li<if (THIS_SCRIPT == 'misc.php') then> class="active"</if>><a href="{$mybb->settings['bburl']}/misc.php?action=help">{$lang->toplinks_help}</a></li>
                    <ul>
		</div>
Reply
#49
Could you post your board's URL and give me a temporary admin account? I will look into it.
[Image: fSGNVQj.png]
Reply
#50
Your syntax is wrong.

<if THIS_SCRIPT == "whatever.php" then>stuff</if>
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)