Thread Rating:
  • 21 Vote(s) - 4.52 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] MyFacebook Connect 3.6
Shade u=awesome.
Reply
Thank you for your kind words Leefish Blush
[Image: fSGNVQj.png]
Reply
(2014-05-02, 05:02 PM)Shade Wrote: www does matter. Your board's URL is set to http://yoursite.com without the www part but in the application you have set http://www.yoursite.com. Adjust one of them and it'll work.

Got it to go to facebook. I login to facebook but get a redirect error on Chrome and it just sits there after login for IE.


Attached Files Thumbnail(s)
   
Reply
This has been discussed many times and it will be fixed (at least, you will be able to see what's wrong) in an upcoming release.
[Image: fSGNVQj.png]
Reply
hi i still dont see the intregate with facebook option or the option to remove facebook link ...
Reply
That's weird. Could you give me a temporary FTP account? Thank you.
[Image: fSGNVQj.png]
Reply
All set it up for u just shortly .. I've changed my theme now and don't have anything from ur mod on it, I had to manual added the login link on the standard version

heres a stange one for you, i got the mod to work properly, was showing in the admin menu user profile and so on, all fine, then few minutes later nothing, nothing in user cp, login with facebook vanish, does this conflict with any mods? ive disabled all mods and i can get this to work again
Reply
Maybe. I still need an admin account.
[Image: fSGNVQj.png]
Reply
Its ok it is working just now Big Grin
Reply
That's a shame because you won't help those who encounter the same error.
[Image: fSGNVQj.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)