Jump to the post that solved this thread.
Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 5 Months, 1 Week ago URGENT: Error to login access
#1
Solved: 6 Years, 5 Months, 1 Week ago
I have another forum where the current upgrade is 1.6.9 but after that we make a upgrade from 1.6.8 to 1.6.9 now all people have this login access errror message:

Quote:Fatal error: Call to a member function escape_string() on a non-object in [forum-path]/inc/class_captcha.php on line 181

Someone can help me?

Then after this i need help for others problems.
#2
Solved: 6 Years, 5 Months, 1 Week ago
Run the template changes in acp...Find Updated Templates is what you want to do. Make sure to update templates.
#3
Solved: 6 Years, 5 Months, 1 Week ago
(04-30-2013, 01:05 AM)labrocca Wrote: Run the template changes in acp...Find Updated Templates is what you want to do. Make sure to update templates.


I'm sorry but I do not understand what you said, can you explain in a simpler way?
#4
Solved: 6 Years, 5 Months, 1 Week ago
Can please help me someone? All people cant make the login in the forum for this error.

Maybe someone from the staff can help me in private? I can pay his time. Is very urgent.
#5
Solved: 6 Years, 5 Months, 1 Week ago
Is this happening on the MyBB default theme? If not then copy paste the member_register template from the default template set to your current them template set.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#6
Solved: 6 Years, 5 Months, 1 Week ago
I will check, w8. thanks for your answer.

Sorry for PM... dint see your advice...

I do not have considerable experience, but I have to change the custom theme with the default? I do not lose anything in the custom theme?

Ok i tryed and with default them this dont happen. What i must do?
#7
Solved: 6 Years, 5 Months, 1 Week ago
(05-08-2013, 02:08 PM)Leefish Wrote: ... copy paste the member_register template from the default template set to your current theme template set.
#8
Solved: 6 Years, 5 Months, 1 Week ago
(05-08-2013, 02:46 PM).m. Wrote:
(05-08-2013, 02:08 PM)Leefish Wrote: ... copy paste the member_register template from the default template set to your current theme template set.

That'll cause any template edits to be lost...

I've sent the user a PM Smile
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
#9
Solved: 6 Years, 5 Months, 1 Week ago
I know Conor, but at least the users can login Toungue

user is also PMing me, so is now getting drowned with help
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#10
Solved: 6 Years, 5 Months, 1 Week ago
Sorry Leefish Toungue

As Leefish has said. If the default theme works, then its a theme problem.

Now, there is likely a small piece of the template that is incorrect. As a result, you cannot login.

I would compare the two side by side and then add anything that is in the default template to the custom template... thus keeping your edits.

OR

Copy and paste your old template to a txt file on your computer. Save it in otherwords.
Then copy and paste the default template into your custom template and save it.

Does everything still look the same and does the login work? Smile
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)