Jump to the post that solved this thread.
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 4 Months, 2 Weeks ago When Trying To Post A Thread [ERROR]
#1
Solved: 6 Years, 4 Months, 2 Weeks ago
If the post is above the 14169 charachter i`m getting this error how to fix this please help me


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
#2
Solved: 6 Years, 4 Months, 2 Weeks ago
That's not a very informative error message, it's not an error message by MyBB, this may be a hosting issue.

Can you provide a link to your board?
#3
Solved: 6 Years, 4 Months, 2 Weeks ago
updated my post check it now Sad

http://www.forum.planetogeeks.com
#4
Solved: 6 Years, 4 Months, 2 Weeks ago
Can you provide the URL and the steps to reproduce the problem? Also, you can go to our cpanel and provide the error logs created from the server.
#5
Solved: 6 Years, 4 Months, 2 Weeks ago
exactly which error logs needed?

Thanks A Lot Bro Disabling Mod_security Solved My Problem
#6
Solved: 6 Years, 4 Months, 2 Weeks ago
I got the details from the OP in PM and found from the error logs on the server that Mod_security was causing issues with posting thread/reply etc. So, apparently he disabled it with htaccess and on his website as well. That solved the problem.
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)