Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] In-Line Moderation
#1
Not Solved Bug 
Hey everyone,
Wondering if anyone could give me some help with this.

When I am in the thread view, and click the checkbox next to a thread, it doesn't select it properly.

http://prntscr.com/19xl4h

Then, when I select the button at the top, it does select them.

http://prntscr.com/19xl92

Same issue when actually in the thread.

Now, it must be something to do with the way I've edited the theme because...

1. When I switch theme, it works.
2. When I re-install the theme on a fresh install, it works.

But, when I disable all plugins, it still doesn't work so nothing to do with plugins.

SOOOOO! I need to know which file I need to look at to see if the code has messed up in my recent fiddling.

Thanks!
#2
Not Solved
check if replies here have a clue for above issue
#3
Not Solved
(2013-06-14, 04:35 PM).m. Wrote: check if replies here have a clue for above issue

Nope. Nothing. Sad
#4
Not Solved
^ you have turned off receiving PMs here. if you can give temporary admin panel access through PM, I can take a look
#5
Not Solved
(2013-06-14, 05:16 PM).m. Wrote: ^ you have turned off receiving PMs here. if you can give temporary admin panel access through PM, I can take a look
I'd only do it for someone who is a member of the staff of MyBB. Sorry.

(2013-06-14, 05:16 PM).m. Wrote: ^ you have turned off receiving PMs here. if you can give temporary admin panel access through PM, I can take a look

Oh. My bad. Good rep Smile

-sends pm Smile
#6
Not Solved
^ hmm., perhaps you want quick fix like instant coffee !


Forum Jump:


Users browsing this thread: 1 Guest(s)