Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved issues with how to/ do i install upgrade 1.6.3 to 1.6.10
#1
Not Solved
i need some serious help PLEASE!
I am trying to learn how to install some stuff and need help. Thank you!
also why cant some of my members with macs post on the site?

Thank you in advance.

I would really like some assistance please
#2
Not Solved
you can get most of the things required if you use search feature and navigate through documentation.
if you need direct help (you need to provide required temporary privileges) then post details at R /S /J

please elaborate what is happening when members post from Mac. [any error message(s) ?]
#3
Not Solved
Ok i tried doing that but could not find the folders needed
No as far as (you need to provide required temporary privileges) how do i do this?

All i am getting about the posting from macs (Newer ones) is that they can see everything fine, but when trying to post it just deletes it and comes up blank...


Forum Jump:


Users browsing this thread: 1 Guest(s)