Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Failed to move myBB forum using best practices but still failed.
#1
Not Solved
I tried to backup and move my myBB forum from one web host to another. In the process my domain has changed. I followed the tutorial as described at http://mcompute.co.uk/showthread.php?tid=479 so as far as I know I followed best pratices. I tried to change the board url and cookie settings before I moved it and then copied the entire myBB folder and MySQL database backup to the new site. All seemed to work okay, on the new host, until I tried to access the Admin Control panel where I wasn't even presented with a login but a one line error message (given below). The non admin parts of the site seem to have transferred and as far as I know work okay.

This is bound to be a frequently asked question so I apologize in advance for asking it. All I can say in my defense is that I have read all the sticky posts that I can find and tried to google for a response. I've even tried to install a language pack in order to solve the problem without solving anything. I have honestly made an attempt to solve this myself before posting here.
  • URL to your forum/URL to specific problematic page
    http://forum.splats-vps.info/admin/index.php
  • New installation or upgrade (from which version of MyBB)?
    Version 1.6.9
  • Test user account (if a posting/UserCP issue)
  • Screenshot or error text, verbatim
    Your forum does not contain an Administration set. Please reupload the english language administration pack.

I appreciate any help you can give me.

I'm going to try and fix it using the merge system and see if that solves it.
#2
Not Solved
Hello,

Please see this thread:
http://community.mybb.com/thread-66243.html

If you need further assistance, please open a thread in the Private Inquiries forum with your FTP details so we can further assist you.
This is a private forum and the thread will only be visible by yourself and The MyBB Group.

Thanks,
Former MyBB Software Assurance Team
Server Latch Ltd - Premium Shared, Reseller and VPS Hosting for your MyBB Forum!
#3
Not Solved
Ok, I think I managed to figure this out using the Merge system. I've just done what appears to be a successful merge at http://forum.splats-vps.info Trying to do it the other way was causing no end of grief. I guess the moral of the story is don't listen to google.


Forum Jump:


Users browsing this thread: 1 Guest(s)