Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
taking too much server resources
#11
@Leefish: Yes, MentionMe Advanced setting it is Turned off.
#12
At my personal view it is for some automated robots
somedays ago i also get that that types of problems.
Can u mention on which sites you submited your forum for promote.
#13
@moon, I did not submit anywhere to promote my site.
#14
Board Messages - Don't need. Just use template edits.
MentionMe - disable that
MyAlerts - disable that


You got only a couple choices here. Either beef up your resources or get rid of resource intense plugins like MentionMe.
#15
(2013-07-03, 05:18 PM)new1 Wrote: @moon, I did not submit anywhere to promote my site.
I mean did u make blacklinks from other website?
#16
@moon, Yeah, but it was mostly sites like cutestat.com.
#17
I am still seeing to much high CPU resources usage. I do not have any spam acount , not much many member but still the problem is there. Can someone help.
@ Leefish, if you need my login information to see what could be the reason i can provide. Because now i do not even have much pluggins active. like alerts ones.
#18
I believe your forums URL is http://www.dentistryday.com/ guessing from http://community.mybb.com/thread-141431.html

After taking a look at your forum, I don't see any unusual activity such as spammers, too many visitors or even signs of bots (View bots in specific).

May I know who you are hosted with? Also, is the site in question http://www.dentistryday.com/ ?
#19
Yes, it is the website. i m hosted with www.speedhost.in, a company, i guess owned by bigrock.
#20
try reduce some of your sidebox item like latest thread and recent post box


Forum Jump:


Users browsing this thread: 1 Guest(s)