Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with copy my old forum to my new domain!
#1
Hi, I suffered a self-host made ​​but that domain work very often but I have a new, but I get a message after I copied the forum a message to me MYSQL, but I had changed and then that's what I need something with the line 528 or so to do something, but I do not know what I should do. Would you want with it help me?
#2
please post exact error and if the forum is live then give its url
#3
(2013-07-12, 02:47 PM).m. Wrote: please post exact error and if the forum is live then give its url

http://nest-host.neq3.com/forum/
#4
Hmm, so you are missing a table. Did you first install MyBB on the new host and then merge the databases?
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#5
Edit: delayed response

see http://docs.mybb.com/Help-Common_Error_Messages.html
Quote:SQL Error: 1146 - Table 'forum_mybb14x.test_datacache' doesn't exist
Query: SELECT title,cache FROM test_datacache
Information: This occurs when you are using MySQL and the database table prefix is incorrect in ./inc/config.php.
To fix this, open ./inc/config.php and check the entry for $config['database']['table_prefix'].
If you do not know what needs to be here, contact your host provider
#6
$config['database']['table_prefix'] = 'mybb_';

When I use the domain with merge i get this message
Error
The MyBB Merge System requires MyBB 1.6 or higher to run.

I run Already 1.6.10 What I need to do?
#7
^ would you like to provide me required temporary privileges to check it - you can PM me


Forum Jump:


Users browsing this thread: 1 Guest(s)