Not Solved help me please!
#1
Not Solved
i install new theme,and all icon in images folder don't display
the link http://mystie.com/diendan/images/xmass/newreply.gif
it mus be http://thaonguyenxinh.net/diendan/images...wreply.gif
how to change,thanks
Reply
#2
Not Solved
Hmm. Just a guess, maybe the image directory url is incorrect?

ACP > Themes > Modify / Delete > *Theme Name* > Go

What is the "Image Directory" set to?
[Need Smilies? Get Me Smileys!
Reply
#3
Not Solved
i have tried that .the image directory is xmass.but links only go wrong in all subfolders of xmass folder like english,icons,smiles,toplinks....etc..
any ideas
Reply
#4
Not Solved
any help please!!
Reply
#5
Not Solved
Not sure if you fully understood Christian, his idea should have worked. Please make re-check your "Image Directory".
It should look something like this for you...
images/xmass/english
Smile Hope this helps.
Reply
#6
Not Solved
oh u don't understand me
in the folder xmass there's some image files,and some subfolders (toplinks,english...)which have some image files inside..
i set image directory images/xmass ... i can view image files in xmass folder but all links to images in sub folders go wrong.i can't see image but i can righ click to see the link
the link http://mysite.com/forum/images/xmass/newreply.gif
it mus be http://mysite.com/forum/images/xmass/eng...wreply.gif
follow u i set image directory images/xmass/english can see all pics in this folder except others?
i think it is theme's problem,any ideas
Reply
#7
Not Solved
any idea plz help !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)