Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Problems After Restoring From Backup
#21
Not Solved
As I said, try and I don't know how the situation was before so I can not be certain.
#22
Not Solved
One of your plugin files is not correctly encoded. You should either save all .php files as UTF-8 without BOM or use the bomfix plugin made by frostshutz to detect the faulty one(s) automatically. You can download it here: http://forum.mybboard.de/thread-27224-po...#pid183441 Run it and CTRL + F "Order" on the output, next to all results there will be pathes to files that need to be changed (you can use for example Notepad++).
#23
Not Solved
(2013-08-02, 12:39 AM)Destroy666 Wrote: One of your plugin files is not correctly encoded. You should either save all .php files as UTF-8 without BOM or use the bomfix plugin made by frostshutz to detect the faulty one(s) automatically. You can download it here: http://forum.mybboard.de/thread-27224-po...#pid183441 Run it and CTRL + F "Order" on the output, next to all results there will be pathes to files that need to be changed (you can use for example Notepad++).

I've tried to register to download that file from that site but I can't pass the security question. I've used google translate, too. And I can't update my MyBB installation because I have customized many of the core files.

Could I provide someone with AdminCP and FTP access to fix the issue? I wouldn't mind giving that out to someone that is somewhat trustworthy... I would greatly appreciate the help.

[Image: img2.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)