Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Theme install error
#1
Hey Guys,

Just installed the latest MyBB, 1.6.10

I have been trying to install the Novus Dusk theme.

If I do not check ignore compatibility it says it is not made for that version, it I do, it shows some error about security and says no file was uploaded.

Can't i install that mybb theme?

D:
D:
#2
see replies here (posts #3, #5)
#3
Thank you a lot. Worked Big Grin


Forum Jump:


Users browsing this thread: 1 Guest(s)