Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 1 Month, 3 Weeks ago Anyone having problems with SMTP after update?
#1
Solved: 8 Years, 1 Month, 3 Weeks ago
Hi everyone

Im having some problems with mail SMTP
Everything used to work perfect before the last update. Now the mails dont send at all

Error message
The mail server is not ready, it did not respond with a 220 status message.

If i use php email everything works fine.

Anyone knows whats going on?
#2
Solved: 8 Years, 1 Month, 3 Weeks ago
SMTP mail has nothing to do with MyBB. You have to contact your mail provider.
#3
Solved: 8 Years, 1 Month, 3 Weeks ago
(2013-10-11, 02:10 AM)Arbaz Wrote: SMTP mail has nothing to do with MyBB. You have to contact your mail provider.

I think something changed after the latest update. I was using amazon ses for months and never had a problem till recently.

I cant find any error in the logs files at all. I tried another smtp provider and it works just fine. When i switch back to amazon nothing gets send anymore. I shut down iptables and all firewall still nothing. Sad

Is there any dev online?

I want to use the class_mailhandler.php and the smtp.php from version 1610 is this safe to do?

Ok got it fixed before it drived me nuts!!! Big Grin Big Grin


I was using TLS encryption with port 465
I changed that to SSL encryption on port 2465

And its working again Toungue
#4
Solved: 8 Years, 1 Month, 3 Weeks ago
You never explained how did u got it fixed ?
#5
Solved: 8 Years, 1 Month, 3 Weeks ago
(2014-05-17, 05:34 AM)voiptown Wrote: You never explained how did u got it fixed ?
Read the bottom of the post above you.


Forum Jump:


Users browsing this thread: 1 Guest(s)