Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updating and confirming a theme
#1
Hello,

I have recently found a theme and I have edited it a bit to fit my liking, although, upon importing it into myBB I received this error message:

"A potential security issue was found in the theme. It was not imported. Please contact the Author or MyBB Group for support."

I have uploaded the xml file for the theme. If someone could be so kind as to inspect the xml and comment where myBB finds the theme to be malicious and if someone can also tell me how I can update the theme (as it is outdated) to work for 1.6.x myBB?

Thank you so much,
Hoodlum
#2
see replies here (posts #3, #5) and see also this reply
#3
(2013-10-24, 08:32 AM).m. Wrote: see replies here (posts #3, #5) and see also this reply

Thank you for the quick reply!

This will apply to updating the theme as well?
#4
^ No. after installing the theme you have to find updated templates of the theme and manually add code changes (if any)

admin panel >> templates >> Find Updated Templates (tab)
#5
(2013-10-24, 08:43 AM).m. Wrote: ^ No. after installing the theme you have to find updated templates of the theme and manually add code changes (if any)

admin panel >> templates >> Find Updated Templates (tab)

Alright, thanks.

One last question, is there any vital security risks by using an outdated theme? I imagine the only issue would be that some functions that myBB 1.6.x support may not be supported by the theme. Since there is an "ignore version" checkbox on the installation page for a theme I tried it and it imported fine.

Just wondering, thanks.
#6
^ if the theme installs after doing the suggested edits then there should be no security risks in using it
#7
(2013-10-24, 08:56 AM).m. Wrote: ^ if the theme installs after doing the suggested edits then there should be no security risks in using it

Thank you for everything, my friend.


Forum Jump:


Users browsing this thread: 1 Guest(s)