Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Good shoutbox
#1
I'm looking for a good shoutbox that sits at the top of the index page. I tried myshoutbox and it was buggy and what not. Wondering if since 2009 has anyone made a decent shoutbox?
#2
can you elaborate what are the bugs in MyShoutbox - if you have a good web server then you can use ajax chat system
#3
This user has been denied support. This user has been denied support.
Same here. .m. I have a problem that once we submit a shout the my shoutbox extends in length and goes out of the screen.
#4
^ do you have MyShoutbox installed & active at present ? my test user account no longer exists on your forum
#5
This user has been denied support. This user has been denied support.
Installed and active .m.
#6
^ tested it on your forum and could not reproduce the issue. which browser you are using ?
is it faced only by a few or many members reported it ? and have you tried with a different browser ?
#7
This user has been denied support. This user has been denied support.
Well the issue is presented on Chrome as well as FF. Just saw your account.



Also this is an a new under dev theme but this happens across all themes.
#8
My problems with it was the commands didn't work the options didn't work. All you could to was talk there was no working features to ban or edit etc. Also it was at the bottom of the page where I would like it at the top. Also doesn't it have to refresh the whole page to refresh itself?
#9
This user has been denied support. This user has been denied support.
You can move to the top by moving the myshotubox abcd. You can ban users by moving them to different group and not giving them shoutbox access

Yeah options dont work but commands do.
#10
(10-28-2013, 11:10 AM)Bala Wrote: You can move to the top by moving the myshotubox abcd. You can ban users by moving them to different group and not giving them shoutbox access

Yeah options dont work but commands do.

moving myshoutbox abcd? How do you do that? Is there a tut I could follow to get this done? I got the commands working. Must have installed wrong first time.


Forum Jump:


Users browsing this thread: 1 Guest(s)