Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years ago Unable to Update
#11
Solved: 9 Years ago
You can use the changed files package if you use as you say 1.6.10, but if you have another version you have to use entire pack, but anyway i tested with entire package and works too.

You have to upload your files and finally delete your lock file, run the upgrade.php and select upgrade again when you have to choose the right version you have to put 1.6.10 and follow the steps only to finally have your board upgraded.

when you finish is recomended delete your install dir and thats all.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

#12
Solved: 9 Years ago
Ok, I made the update, but when I when to go turn on my plugins it got a massage saying "/home3/xxxxxxxx/public_html/forums/inc/languages/english/admin/gomobile.lang.php does not exist" and now I can't turn them back on. I tried uploading gomobile from a file on my computer but that didn't do anything. I haven't found anything else wrong just yet.
#13
Solved: 9 Years ago
^ you can follow this guidance
#14
Solved: 9 Years ago
Thank you. It looks like everything is fine now. I just have to install some new plug ins and I will be good.


Forum Jump:


Users browsing this thread: 1 Guest(s)