Not Solved Multiquote doesn't work
#11
Not Solved
After few tests i've dropped jQuery multi quote fix for a css solution (it involves a sibling selector ~ )
In your multiquote_template replace all content with this one.

<a href="javascript:Thread.multiQuote({$post['pid']});" class="postbit_button" style="display: none;" id="multiquote_link_{$post['pid']}"><img src="{$theme['imglangdir']}/postbit_multiquote.gif" alt="{$lang->postbit_multiquote}" title="{$lang->postbit_multiquote}" id="multiquote_{$post['pid']}" style="display:none;" /><span></span>Quote</a>
<script type="text/javascript">
//<!--
	$('multiquote_link_{$post['pid']}').style.display = '';
// -->
</script>

and in your global.css (that is used by your theme) add:

img[src*="postbit_multiquote.gif"] ~ span:before {
  
}

img[src*="postbit_multiquote_on.gif"] ~ span:before {
   content:"+";
} 

and save it.

When you quote someone in a post (using multiquote) you'll get "+" before "Quote" text that is indicating that that post is quoted.
Reply
#12
Not Solved
Still doesn't work. It gives me "Quote" text near "Quote" button in the postbit. If i click on it nothing happens:

http://gyazo.com/f819c070bc9da442583b26776f2133d5.png
Founder of Gamer-Core.it, Gamer-Nest.com and Militarypedia.it
[Image: logo.png]
Reply
#13
Not Solved
Did you pasted that content from my post into your postbit_multiquote template ?
Reply
#14
Not Solved
Clever, I quite like that. I really didn't like the idea of loading jQuery just to get multiquotes working.
Reply
#15
Not Solved
Yes Johhny, I pasted all but didn't work.
Do you want a test account for my site so you can see?
Founder of Gamer-Core.it, Gamer-Nest.com and Militarypedia.it
[Image: logo.png]
Reply
#16
Not Solved
So, ThankYouLike system broke my multiquote. DarkNeo solved the problem.
You can close.
Founder of Gamer-Core.it, Gamer-Nest.com and Militarypedia.it
[Image: logo.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)