Not Solved New theme added but (FIXED)
#1
Not Solved
I added a theme from the main page (Slick Pro) and all my plugin's that i added to the default skin are not working. Same goes with the modification's i made to the header and footer.

Anyway i can get my plugins to work with the new theme or can that not be done? I guess i'll have to add the stuff i did to headers and footers again.


~~~~~~~~~~~~~~~~

Here is a update. I manually added the stuff i had in the headers and footers so that's done. Only thing i need to know now is do i have to install the plugins i downloaded when i had the default MYBB theme?
Reply
#2
Not Solved
You have two options when you install any new themes *from what I've learned myself* and want your plug ins to work with them. You have to either deactivate and then reactivate them all *which can be a pain in the a$$*...or you have to find and add all the variables to your new theme's template *something it seems you figured out yourself already*

I've just found it easier not to add any new themes now that I have added so many modifications. LOL
Jude

If I post in your thread, please do not PM me for more help! Thanks!


Reply
#3
Not Solved
I just deactivate and reactivate them and it worked. Only way to learn is to fool around. I just got home so me very tired. Good thing was, i didn't have a ton of plugin's yet.
Reply
#4
Not Solved
LOL...yes, too bad the majority of the themes weren't updated before the mods, since it's much better to upload a bunch of themes and THEN add the mods...then the other way around! Wink
Jude

If I post in your thread, please do not PM me for more help! Thanks!


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)