Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 7 Years, 8 Months, 2 Weeks ago My stats disappeared.
#1
Solved: 7 Years, 8 Months, 2 Weeks ago
Hello!

My mini stats disappeared.
I was making some changes in my layout and when I refreshed my forum, the stats were gone.

I was changing some thing in Index Page Templates --> index when I noticed that the stats in the index page had disappeared. I had changed other things before changing Index Page Template --> Index, though.

So I don't know what change made the stats desappear:

13th Mar 2014, 0:47 Edited template # (index) from template set #33 (AC1 Templates)
13th Mar 2014, 0:38 Edited template # (index) from template set #33 (AC1 Templates)
13th Mar 2014, 0:27 Edited template # (index) from template set #33 (AC1 Templates)
13th Mar 2014, 0:17 Edited template # (index) from template set #33 (AC1 Templates)
13th Mar 2014, 0:07 Edited template # (index) from template set #33 (AC1 Templates)
13th Mar 2014, 0:05 Edited template # (index) from template set #33 (AC1 Templates)
12th Mar 2014, 23:55 Edited template # (header_welcomeblock_member_moderator) from template set #33 (AC1 Templates)
12th Mar 2014, 23:54 Edited template # (header_welcomeblock_member_admin) from template set #33 (AC1 Templates)
12th Mar 2014, 23:49 Edited template # (header_welcomeblock_member) from template set #33 (AC1 Templates)
12th Mar 2014, 23:39 Edited template # (header_welcomeblock_guest) from template set #33 (AC1 Templates)
12th Mar 2014, 23:33 Edited template # (header) from template set #33 (AC1 Templates)
12th Mar 2014, 23:30 Edited template # (header) from template set #33 (AC1 Templates)
12th Mar 2014, 23:27 Edited template # (header) from template set #33 (AC1 Templates)
12th Mar 2014, 23:20 Edited template # (header) from template set #33 (AC1 Templates)
12th Mar 2014, 23:17 Edited template # (header) from template set #33 (AC1 Templates)
12th Mar 2014, 17:43 Edited template # (forumdisplay_newthread) from template set #33 (AC1 Templates)


Please, help me. T.T
#2
Solved: 7 Years, 8 Months, 2 Weeks ago
You might have deleted the variable that displays your stats.

Check to see if {$boardstats} is present in the index template. If not, add it in (right under {$forums}).
My GitHub | Galaxies Realm

Please do not PM me for support; use the forum instead
#3
Solved: 7 Years, 8 Months, 2 Weeks ago
(2014-03-13, 03:58 AM)Starpaul20 Wrote: You might have deleted the variable that displays your stats.

Check to see if {$boardstats} is present in the index template. If not, add it in (right under {$forums}).

It worked! I made such a silly mistake. lol

Thank you so much! You're really helpful.

Wish you the best.
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)