Not Solved MyFacebook Connect Issue (link,button in header missing)
#1
Not Solved
Hi Everyone,

I installed MyFacebook Connect plugin. My website is at xlspecialist.com/forums

As you can see there is no facebook button or link to login, even though I installed it and its activated in my settings. You can in fact, I believe, log in through this link: xlspecialist.com/forums/myfbconnect.php

I am suspecting my header template: header_welcomeblock_guest is not configured correctly. I looked at the code and tried to tweak it. I ended up messing it up and so I reverted to the original script, but now its definitely without facebook code. Now I don't know how and where to insert facebook code in this section

<script type="text/javascript">
<!--
lang.username = "{$login_username}";
lang.password = "{$lang->login_password}";
lang.login = "{$lang->login}";
lang.lost_password = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=lostpw\">{$lang->lost_password}<\/a>";
lang.register_url = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=register\">{$lang->welcome_register}<\/a>";
lang.remember_me = "{$lang->remember_me}";
// -->
<
/script>
<span style="float: right;">{$lang->welcome_current_time}</span>
<span id="quick_login">{$lang->welcome_guest} (<a href="{$mybb->settings['bburl']}/member.php?action=login" onclick="MyBB.quickLogin(); return false;">{$lang->welcome_login}</a> &mdash; <a href="{$mybb->settings['bburl']}/member.php?action=register">{$lang->welcome_register}</a>)</span>

-------------

Also, when I try to insert a code, the paragraph above turns into one line. I feel like this causes issues to the original login and registration section (login button shows "undefined", etc)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)