Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 6 Years, 10 Months, 2 Weeks ago Updating MyBB Version
#1
Solved: 6 Years, 10 Months, 2 Weeks ago
I am updating to MyBB 1.6.13. I have uploaded all the required files in my cPanel, I'm following the instructions though when I go on myforum/install it is only showing me to upgrade to MyBB 1.6.12 (which I am already using); http://prntscr.com/3h3at0

How do I fix this, please reply as soon as possible.
[Image: aTOQl0h.png]
#2
Solved: 6 Years, 10 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Did you upload a completely new MyBB package or just the updated files?
#3
Solved: 6 Years, 10 Months, 2 Weeks ago
(2014-05-07, 06:28 PM)Nayson Wrote: Did you upload a completely new MyBB package or just the updated files?

I uploaded the new files in the old files directory.
[Image: aTOQl0h.png]
#4
Solved: 6 Years, 10 Months, 2 Weeks ago
Quote:Please note, that you do need to run the upgrade script for this version.
from http://blog.mybb.com/2014/04/25/mybb-1-6...e-release/
#5
Solved: 6 Years, 10 Months, 2 Weeks ago
Make sure you have replaced the old ./inc/class_core.php file with the one provided in the changed files package: http://blog.mybb.com/2014/04/25/mybb-1-6...e-release/ also make sure that you have the latest version of the install directory (to be doubly sure delete ./install and upload the install directory from the full release package). Just note that there is no harm in trying to upload the contents of the changed files package again just to be absolutely certain everything is as it should be. Wink

Navigate to the install directory in your browser. If it says upgrade to 1.6.13 click the upgrade button, then select the version you were previously running. Smile
#6
Solved: 6 Years, 10 Months, 2 Weeks ago
(2014-05-08, 04:43 PM)JordanMussi Wrote: Make sure you have replaced the old ./inc/class_core.php file with the one provided in the changed files package: http://blog.mybb.com/2014/04/25/mybb-1-6...e-release/ also make sure that you have the latest version of the install directory (to be doubly sure delete ./install and upload the install directory from the full release package). Just note that there is no harm in trying to upload the contents of the changed files package again just to be absolutely certain everything is as it should be. Wink

Navigate to the install directory in your browser. If it says upgrade to 1.6.13 click the upgrade button, then select the version you were previously running. Smile

Tried that twice, no. Still same as screenshot provided in OP.
[Image: aTOQl0h.png]
#7
Solved: 6 Years, 10 Months, 2 Weeks ago
PM me your FTP details and I'll take a look and see if I can debug the situation. By the way did you taken a backup of your file system before attempting to upload the changed files?


Forum Jump:


Users browsing this thread: 1 Guest(s)