Thread Rating:
  • 7 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Clouds Theme
#31
I always update the .zip when people report bugs, so normally MyBB team needs to approve the changes before you see the new link.
I don't give support on PM.
Reply
#32
Hi, thanks for the great looking theme! One thing I can't seem to figure out is how to replace the announcements at the top of the forums from "ignore this message" and "this is a simple test" to new announcements that i've made or just no announcement at all. I'm on the latest version of mybb - is there some configuration I need to do to get it working properly?
Reply
#33
Hello eNvy, your Cloud theme is my favorite MyBB theme. I used it in my forum, thanks for providing it.
Visit our DevOps  Forums | MyBB plugins: Addthis
Reply
#34
(2014-06-23, 06:03 PM)placent Wrote: Hi, thanks for the great looking theme! One thing I can't seem to figure out is how to replace the announcements at the top of the forums from "ignore this message" and "this is a simple test" to new announcements that i've made or just no announcement at all. I'm on the latest version of mybb - is there some configuration I need to do to get it working properly?

It's in the header template, go to ACP > Templates & Styles > Templates > Cloud Templates > Header > and open header template.

I don't remember right now but I think is in one div called "News" or "Announcements", and inside you have 2 <li> tags, you can modify them to change the announcementes, or add more (copy/paste one and modify).

That's all =).

(2014-06-25, 05:19 PM)_Jerry_ Wrote: Hello eNvy, your Cloud theme is my favorite MyBB theme. I used it in my forum, thanks for providing it.

Thanks, glad you like it =).
I don't give support on PM.
Reply
#35
Hello eNvy,
Can I completely eliminate loading jquery? I am not using the dropdown menu, sidebox and searchbox. Can you please advice?
Visit our DevOps  Forums | MyBB plugins: Addthis
Reply
#36
You can do whatever you want, it's a Creative Commons licence.

jQuery library load is in the headerinclude template.
I don't give support on PM.
Reply
#37
[Image: GpbAYe5.png]

There's a problem with the online icons on my site (http://bangin.hol.es/foorum/). Also there's no difference between linear and threaded modes.
Reply
#38
(2014-08-21, 09:41 AM)Kristo Wrote: [Image: GpbAYe5.png]

There's a problem with the online icons on my site (http://bangin.hol.es/foorum/). Also there's no difference between linear and threaded modes.

Pic of your site:

[Image: IYG3T9z.png]

There's no difference between linear and threaded mode because I replace the linear mode with the threaded mode. If you want to use linear mode, simply goes to ACP > Templates & Styles > Templates > Clouds Templates > Post Bit Templates > Postbit

Delete all the content, and paste this

{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
	<tbody>
		<tr>
			<td class="tcat">
				<div class="float_left smalltext">
					{$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>
				</div>
				{$post['posturl']}
			</td>
		</tr>

		<tr>
			<td class="trow1 {$unapproved_shade}">
				<table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
					<tr>
						<td class="post_avatar" width="1" style="{$post['avatar_padding']}">
							{$post['useravatar']}
						</td>
						<td class="post_author">
							<strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
							<span class="smalltext">
								{$post['usertitle']}<br />
								{$post['userstars']}
								{$post['groupimage']}
							</span>
						</td>
						<td class="smalltext post_author_info" width="165">
							{$post['user_details']}
						</td>
					</tr>
				</table>
			</td>
		</tr>

		<tr>
			<td class="trow2 post_content {$unapproved_shade}">
				<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>

				<div class="post_body" id="pid_{$post['pid']}">
					{$post['message']}
				</div>
				{$post['attachments']}
				{$post['signature']}

				<div class="post_meta" id="post_meta_{$post['pid']}">
				{$post['iplogged']}
				</div>
			</td>
		</tr>

		<tr>
			<td class="trow1 post_buttons {$unapproved_shade}">
				<div class="author_buttons float_left">
					{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}{$post['button_rep']}
				</div>
				<div class="post_management_buttons float_right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
				</div>
			</td>
		</tr>
	</tbody>
</table>

This is the default code of linear mode postbit in MyBB.
I don't give support on PM.
Reply
#39
Strange... When I log out, it looks right but when I'm logged in, it's all messed up. I don't want to use the linear mode, I want the threaded mode to work fine Confused

Another question, where can I change the original-title bubble's background?
Reply
#40
You have a test account? So I can check.

I don't get the question, change the background of what? The online-offline icon? The forum's icon?
I don't give support on PM.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)