Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 8 Years, 3 Weeks ago Admin CP Not functional 1.6.13
#1
Solved: 8 Years, 3 Weeks ago
After Upgrading myBB Board to 1613 I can't use the Admin-CP. When I log in I see the mainpage but by selecting a Menu I have to log in again but I can't log in. Is says "Invalid Login!".

What can I do? I moved to another hoster a few days ago and upgraded today.

Thanks for help

#2
Solved: 8 Years, 3 Weeks ago
(2014-06-08, 09:04 AM)CV-TV Wrote: After Upgrading myBB Board to 1613 I can't use the Admin-CP. When I log in I see the mainpage but by selecting a Menu I have to log in again but I can't log in. Is says "Invalid Login!".

What can I do? I moved to another hoster a few days ago and upgraded today.

Thanks for help


You said new host, so did you remember to re-edit your sql connection, and did you remember too change cookies location?


inc/settings.php
.mydomain.com
/

inc/config.php
Database
Hey Everyone I am back! I will slowly be in progression of helping you all with your questions!


#3
Solved: 8 Years, 3 Weeks ago
Thx! It worked!
#4
Solved: 8 Years, 3 Weeks ago
If your question has been answered: Make sure to mark the thread to solved! So a staff member can lock this for ya! Smile
Hey Everyone I am back! I will slowly be in progression of helping you all with your questions!


#5
Solved: 8 Years, 3 Weeks ago
(2014-06-08, 04:01 PM)Ace700 Wrote:
(2014-06-08, 09:04 AM)CV-TV Wrote: After Upgrading myBB Board to 1613 I can't use the Admin-CP. When I log in I see the mainpage but by selecting a Menu I have to log in again but I can't log in. Is says "Invalid Login!".

What can I do? I moved to another hoster a few days ago and upgraded today.

Thanks for help


You said new host, so did you remember to re-edit your sql connection, and did you remember too change cookies location?


inc/settings.php
.mydomain.com
/

inc/config.php
Database

Thanks, I encountered the same problem, but how to re-edit these files?
I mean what changes must I do in these files?
It will be much appreaciated if you could let me know details.
Sorry to bother you again.
#6
Solved: 8 Years, 3 Weeks ago
http://community.mybb.com/thread-154924.html this should help you out. Once this is done, then go to:

ACP->Configuration->Settings and fix your things there.
Hey Everyone I am back! I will slowly be in progression of helping you all with your questions!


#7
Solved: 8 Years, 3 Weeks ago
(2014-06-25, 07:23 PM)Ace700 Wrote: http://community.mybb.com/thread-154924.html this should help you out. Once this is done, then go to:

ACP->Configuration->Settings and fix your things there.

Thanks, you are so awesome, it has been resolved.


Forum Jump:


Users browsing this thread: 1 Guest(s)