Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 9 Months, 1 Week ago Group still able to post
#1
Solved: 4 Years, 9 Months, 1 Week ago
Hello,
I've disabled posting for a certain group:
Posting/Rating Options?
Can post new threads?
Can post replies to threads?
Can rate threads?

All these unchecked and saved. Yet they can still post. Is this a cache issue? I haven't been able to find info what else I need to do for the new setting to actually take effect.

Thank you
PinkStar
a Star tickled Pink
#2
Solved: 4 Years, 9 Months, 1 Week ago
Yes, it may be a cache issue. ACP -> Tools & Maintenance -> Cache Manager -> Rebuild forumpermissions
#3
Solved: 4 Years, 9 Months, 1 Week ago
Thank you, I cleared cache earlier today when noticing that the update didn't take effect. I have cleared it again and hope it works this time.
Is there anything else I can do?

Thank you
PinkStar

Update: I got a new post from a member of this group so something isn't updating even thought I've saved the settings 3 times and cleared cache twice.
Any other ideas?

Thank you
a Star tickled Pink
#4
Solved: 4 Years, 9 Months, 1 Week ago
A grant permission overrides a deny permission. If the user is in multiple groups, if any of those groups has post permission that user will be able to post.
#5
Solved: 4 Years, 9 Months, 1 Week ago
Thank you laie_techie.
The users are not in multiple groups. But now it appears that these uses can't post anymore. Maybe it was a delay of my setting to take effect (not sure how that works.)

Thank you
PinkStar
a Star tickled Pink


Forum Jump:


Users browsing this thread: 1 Guest(s)